Forum Clubic

Problème de débit faible en réseau local depuis passage sous Windows 7

Bonjour à Tous !

Voilà j’aurai besoin d’aide car j’ai un problème de débit en réseau local sous Windows 7.

Voilà mon problème :
Depuis peu, je viens de changer d’OS (passage de Windows XP à Windows 7 64 bits) mais mon matériel est identique avec les 2 OS.

Je partage des dossiers de mon PC avec mon boitier multimédia de salon en Wifi (adresses IP du PC et du DD multimédia fixés en manu).

Avant avec OS XP : je lisais en Wifi sans aucun problème des vidéos jusqu’à une résolution 720p sans problème. Un transfert de Fichier de mon PC vers le disque dur du boitier multimédia : j’avais un débit supérieur à 2,5 MO/S

Avec OS 7 64 bits : la lecture des vidéos est saccadée (même avec une vidéo avec une résolution faible). Essai de transfert d’un fichier de mon PC vers le disque dur du boitier multimédia : débit max 500 ko/s.

Ma carte Wifi semble fonctionner parfaitement sous Windows 7 64 bits (sous win 7 64 bits : téléchargement d’un fichier depuis Internet à 1,4 MO/s soit le débit max que me fournit mon fournisseur d’accès)
Mais en réseau local : l’accès aux fichiers de mon DD multimédia est plus lent qu’auparavant et les transferts de fichier avec des débits très bas.
Le groupe de travail du PC sous windows 7 est le même que sous XP (Groupe : Workgroup)
Le pare feu windows est désactivé. Antivirus identique à auparavant.

J’ai tenté de modifier certains paramètres dans Windows 7 mais sans résultat positif :

  • Désactiver le partage de fichier par mot de passe
  • Désactiver la compression différentielle à distance
  • Désactiver le service Qos
  • netsh int tcp set global autotuninglevel=disable

Je ne comprend d’où provient le problème et je ne sais plus quoi faire.

Merci d’avance pour votre aide.

Bonjour .

Essayer aussi ceci :

netsh int tcp set heuristics=disabled
netsh int tcp set global chimney=enabled
netsh int tcp set global ecncapability=disabled
netsh int tcp set global timestamps=disabled

Si aucun résultat , remettre les valeurs par défaut

netsh int tcp set heuristics=default
netsh int tcp set global chimney=default
netsh int tcp set global ecncapability=default
netsh int tcp set global timestamps=default

Vous pouvez faire cela aussi :
Ouvrir le registre , puis déployer la branche
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT\Terminal Services

Créer une valeur DWORD , la nommer UseBandwidthOptimization , mettre sa donnée à 1
Edité le 11/12/2010 à 21:54

Bonsoir,

Merci pour votre réponse.

J’ai essayé les 3 lignes de commande
netsh int tcp set global chimney=enabled
netsh int tcp set global ecncapability=disabled
netsh int tcp set global timestamps=disabled

Mais aucun résultat.

La ligne de commande : netsh int tcp set heuristics=disabled
ne fonctionne pas sur mon PC (La commande suivante n’a pas été trouvée : int tcp set heuristics=disabled.)

Pour la modification au niveau du registre, j’ai la branche qui va HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT\ mais pas de dossier Terminal Services.

Par contre je viens de voir un truc rigolo :
si depuis mon PC je récupère un fichier de mon boitier multimédia vers le disque dur de mon PC j’arrive à obtenir un débit de 1,5 MO/S
Par contre si j’essaye de transférer un fichier de mon PC vers mon boitier multimédia : j’obtiens un débit max de 500 ko/s

Peut-être que le problème provient des drivers de ma carte PCI Wifi (Hercules Carte PCI WiFi 802.11g - HWGPCI-54)…