Forum Clubic

Problème de curseur qui ram dans les jeux, voir sur windows

Bonjour à tous,

Il y a quelques mois, j’ai fait l’acquisition d’un ordinateur portable DELL XPS17 dont voici les config :

  • Processeur Intel® Core™ i7-2670QM (2,20 GHz)
  • RAM 8192 Mo SO-DIMM DDR3 1333Mhz
  • Carte graphique NVIDIA® GeForce™ GT 555M 3072 Mo dédié

Le soucis vient du fait que dans tous les jeux auxquels je joue, le gameplay est fluide et je joue normalement.
Sauf que par intermittence, le curseur se “fige” pendant quelques instants, change de position et se refige et ce pendant quelques temps avant de redevenir normal.
Parfois les bugs se font rapidement et de manière très très rapprochés, alors que d’autres fois le bug n’intervient que rarement.

J’ai fait la MAJ de ma carte graphique et ai tenté quelques modifications dans les paramètres de la carte graphique mais rien…

Le problème intervient sur tous les jeux auxquels j’ai joué soit :

  • Borderlands
  • Heroes of the Might and magic 6
  • Dungeon Defenders
  • Star Wars the old republic
  • WoW
  • Diablo 3

Mes jeux sont fluides une fois les graphismes bien rêglés mais j’ai toujours ce fichu problème.
J’ai d’abord pensé que le problème pouvait venir de la surchauffe, mais ce n’est pas le cas car speedfan trouve que les composants ne dépassent pas les 60° lorsque les problèmes de curseurs interviennent.
Le logiciel permettant de mesuré l’utilisation du CPU indique que le CPU n’est pas à fond.
Le panneau de contrôle Nvidia indique que seul mon jeu sollicite la carte graphique (j’ai un chipset aussi d’intégré).

J’ai désactivé tous les programmes de démarrage sauf ce qui est indispensable, nettoyé le registre, désinstallé les programmes que je n’utilisais plus mais j’ai le même soucis…

Pour plus de détails sur le PC, voir ici : www.materiel.net…

I need help =’(

Merci d’avance

Bonne journée

Yerffoj

édit : Ajout d’informations
Edité le 01/07/2012 à 17:06

il y a surement un logiciel qui tourne en tache de fond pendant que tu joues
genre un antivirus par exemple

télécharge process explorer et fais-nous une belle capture d’écran :wink:
www.clubic.com…

Voila, je vais virer le SQL Server, mais il me semble que j’avais déjà le soucis avant son installation.

édit : J’ai aussi ajouté le répertoire de Diablo III dans les zones sur afin que mon antivirus le laisse tranquille. Je ne sais pas si c’est une bonne idée, mais c’est quand même une idée…
Edité le 01/07/2012 à 17:54

wouaw tu as tout ça !!!

tu peux laisser le classement par défaut, et pas par “private bytes” ? :wink:

moi j’ai ça (sous XP)

edit : désactive ton antivirus pendant que tu joues, pour voir si c’est mieux
Edité le 01/07/2012 à 19:31

Bonjour à tous,

Désolé de ne répondre que maintenant, mais je voulais faire plusieurs tests avec de donner la solution à mon problème.
J’ai reformater mon PC (virer tous les trucs de cours inutiles maintenant) et restaurer tous mes drivers d’avant reformatage.

Je relance Diablo et là, c’est le choc : Injouable encore pire qu’avant !

Énervé, j’ai décidé de désinstaller complètement le pilote de la souris, de la débrancher et de la rebrancher pour que Windows la réinstalle.

Je n’ai plus aucun problèmes depuis.

Merci pour l’aide que tu m’a apporté, et aussi pour la découverte de ce petit logiciel bien sympa.

Bonne journée

édit : alors après plusieurs tests, il semblerais que le problèmes vienne des ports USB. Le problème a simplement été résolu lors du changement de port.
Edité le 05/07/2012 à 20:20