Forum Clubic

Probleme de Crossfire

J’ai achete 2 cartes radeon hd 4850 pour les installer en crossfire mais quand je joue a WOW par exemple et bien mon image saute et n’est pas bonne du tout !

Quel est le nom de ta cm de ton alim et le reste de ta config plz

Et voi tu dans les catalyst la casse crossfire cochet?

Ca te fait ca seulement sur WOW ? ou sur tous tes jeux ?
Parce que si c’est que WOW, tu peux désactiver le CrossFire quand tu y joues, une seule te suffira largement
Edité le 28/07/2008 à 14:08

WOW prend pas le crossfire lol , j’ai installer un crossfire de 4850 ce week- end ( hhummmm bonheur ) et wow ca fait merder !!!

Sinon, he bien pour le reste pas encore vu de bug ni plantage, … ha oui pense a prendre le catalyste 8.7 aussi , very important

pense répondre et à dire si problème est résolu +++

En effet pour jouer à Wow une seule HD4850 suffit :wink: (c’est même trop puissant :D)

Carte Mere P5K Asus, 4x1go kingston , vista sp1, alimentation enermax 535 watts, core 2 duo e6750 2.66 ghz,sounblaster xfi titanium pci express 1x, catalyst 8.7,et oui la case crossfire etait active mais la non car c’etait affreux et je sais que pour wow c’est trop mais jai pas eu le temps de l’essayer avec de’autre jeux mais c’etait pas encourageant.

la P5K est assez capricieuse pour du crossfire, un ami à moi avec 2 HD3870 en a fait les frais : le premier PCIE est un 16x et le second un 4x mais le soucis c’est qu’il n’a jamais vraiment réussi à faire fonctionner son crossfire correctement. Résultat il a changé de mobo pour une X38 (Abit IX38 QuadGT) et depuis plus aucun soucis et là le crossfire donne sa pleine puissance !

Tu avais raison sined1 jai fait comme ton ami et jai change ma cm pour une P5Q Pro et maintenant c’est beaucoup mieux pour ne pas dire tres satisfait du resultat. Desole si ;la reponse est tardive mais ca a pris un temps pour tout reinstaller et configure.

                                            Merci a vous tous !