Forum Clubic

Probleme de coupure de l'ordinateur pendant que je joue (Résolu)

Bonjour a tous !

Voilà la raison de ma présence sur ce forum.

Après 8 mois d’économie, je me suis acheté une Carte graphique 8800 ultra de chez PNY. Tout heureux de ma nouvelle acquisition, j’installe tous les drivers appropriés et je lance 3Dmark06.

Le test commence et au bout de quelques secondes l’ordinateur s’arrete net (style coupure de courant)(l’ecran lui reste sous tension)
Je relance le logiciel et au même endroit dans le test , il coupe de nouveau.

Ce logiciel étant une copie, je décide de tester ma carte sur un jeu original, J’essaie donc FEAR , je lance le test video et là j’ai la même coupure au bout de quelques secondes. :@

J’ai essayé plusieurs jeux , aussi bien recents que anciens.
J’ai subi des coupures sur colin mcRAE dirt
j’ai subi des coupures sur Call of Duty 2

j’ai joué a spiderman3 en full , aucun probleme
j’ai joué a stalker en full , aucun probleme
j’ai joué a Doom3 en ultra qualité , aucun probleme
j’ai joué a unreal 2003 en full, aucun probleme

Après une semaine de test, je me suis apercu que l’ordinateur coupé quand il y avait des textures de fumées dans le jeu.

Par exemple pour call of duty 2 , tout ce passe bien jusqu’au moment ou j’utilise une grenade fumigene et lorsque je rentre dans la fumée l’ordinateur se coupe.
Pour 3Dmark06, lorsque le container tombe au sol et souleve de la fumée, l’ordinateur se coupe.

Je suis désespéré, je ne trouve pas de solution !

Si vous avez des réponses a ce probleme, ou des questions qui pourraient vous eclairer

Voici ma config pour vous aider :

carte mere: Asus a8n sli
Processeur: AMD athlon 64 4000+ (2,4 ghz)
Ram: 2 GO (4*512 mo) dane elec pc3200
2 DD SATA150(160 GO et 200 GO ) samsung et hitachi
CG: 8800 ultra PNY
Alimentation: Axxyon 620 w
1 graveur DVD philips
1 graveur cd Freecom

Merci de votre aide !!!
Edité le 27/09/2007 à 06:48

Tu as testé plusieurs versions de pilotes?

Températures de fonctionnement du pc (carte graphique / cpu au moins)?

Quels drivers Nvidia as tu installe?

j’ai installé la version 162.18 ,derniere MAJ de chez nVidia

Quand aux temperature ,EVEREST m’indique:
CPU 40°
GPU 66°
RAM 39 °

Tu as essayé une autre version des drivers? :neutre:

Est-ce que la CAS (cas latency) de tes barrettes dane elec pc3200 est bien réglé (ni overclocking, ni downclocking) ?

Mais enfin, ça m’etonnerait que ce soit ça. Vérifie quand même, ça ne pourra qu’apporter de la stabilité à ta machine.

Je pense plutot à un problème soit de la carte graphique, soit de la carte mère. Ce serait super, si tu pouvait tester ta carte graphique sur un autre PC, avec un CPU assez balaise pour supporter ces tests (pas un Duron, koi).
Edité le 23/09/2007 à 23:44

j’ai essayé le driver fourni avec le cd de la carte puis j’ai essaye avec le driver du site nVidia

quand a la cas latency, je ne suis pas assez calé en informatique pour savoir comment régler ces fonctions, si tu peux m’indiquer la manip ! merci

une autre information également !

Je ne peux pas monter la résolution de mon bureau windows ,a plus de 1280*1024. est-ce normal ?
Quand je visionne des dvd ou divx avec window media player , l’image est nette.
Par contre quand je visionne des films dvd perso (monter avec video studio 10) , l’image est dédoublée ,je ne peux que les visionner correctement avec nero show time.

Oui c’est normal si tu est sur un 19 ou 17 4/3
Edité le 24/09/2007 à 12:38

Tu devrais essayer ta carte sur une autre machine pour voir si cela viens de ta carte. Aussi trucs idiot qui m’ais arrivée, j’ai acheter une GForce 8600 GTS et pareil j’avais des coupures, et apres avoir pesté :@ j’ai remarque que j’avais branché seulement une seul prise Molex :ane: alors qu’il faut en brancher 2 :nexath

Autre information, je me suis aperçu que ma tension +12v au repos variée entre 11.71v et 11.65 v

Par contre pendant le test elle variée entre 11.71,v et 11.45v

est-ce normale ? j’ai l’impression en cherchant sur la toile , que la majorité des tensions +12v est souvent superieur a 12.10 v

il devrait simplement installer les derniers derniers driver nvidia disponible 163.71 beta

fr.nzone.com…

de plus j’ai l’impression que ton alimentation n’est pas géniale.

bon courage

Ouais ca sent l’alimentation pourrie…
Deja une 620W qui coute moins qu’une 400W c’est suspect…

Donc vous confirmer que ma tension +12v n’est pas correct ???

et qu’il faudrait que je change d’alimentation !

ben tente une réinstalle propre du pc avec juste windows et les derniers drivers

si ça ne marche pas change d’alim

a investir 8 mois d’economie dans une carte graphique, tu aurais dut en profiter pour prendre une alim sure !

le probleme c’est que l’alime, je l’ai changé il y a 6 mois dans l’optique de faire tourner cette carte graphique.

et l’assembleur chez qui je l’ai acheté ma certifié quelle était au top pour toutes les CG a venir !

Donc si c bien l’alim, il va m’entendre !:@

Trop lol :MDR

cgi.ebay.fr…

http://www.internet-distribution.com/image/informatique/axxyonactivepfc.jpg

Certifié 80 PLUS :MDR

http://www.internet-distribution.com/image/informatique/axxyon620a.jpg

360w sur le 12volts pour une alimentation qui en revendique le double ca craint :lol:

Je suis vraiment stupide ! effectivement il préconise 450w et du +12v a 30A pour cette Carte Graphique.

Et en plus l’étiquette est collée sur l’alim avec les caractéristiques.

Donc il parait clair que le probleme vient de cette co… d’alim!

Je vais faire des essais avec une bonne alim.

Essaye deja d’enlever le max de truc voir si ca ca marche mieux. genre débranche les 2 lecteurs , 1 disque etc…