Forum Clubic

Problème de connexion wifi livebox sagem 2

Bonjour,

Vola j’ai un problème pour me connecter en wifi avec ma live box sagem 2.

J’ai un PC de salon que je connecte par cable Ethernet la plupart du temps mais j’ai aussi une carte wi fi quand je veux bouger mon ordi.

Avant ça marchait trés bien et depuis que j’ai formater mon ordi et que j’ai également changer de livebox ça merdoit.

Alors quand je gère les réseaux sans fil, je repère le livebox je me connecte a la livebox mais par contre elle ne se connecte pas a internet.

Quand je vais sur 192.168.1.1… il me marque type d’accès wi fi statut connecté.

L’ordi de ma mère est elle connecté en wifi sur la livebox et ça marche très bien.

Je pense que ma carte wifi est bien réinstaller car sinon il me semble que je n’arriverais pas a me connecter a la livebox.

Tu es sur d’avoir la bonne clé de cryptage (WEP / WPA) ??

Oui j’en suis sur.

En plus je l’ai rentré pour connecter l’ordinateur portable de ma mère et ça marche très bien.

Pour mieux répondre a ta question il serait préférable de nous dire ce que ton PC te dit. Pense a regardé en bas a droite a coté de l’heure ta connexion wifi pour fournir de plus amples renseignement.

Petite question anodine mais somme toute importante a tu appuyer sur le bouton d’association wifi de ta livebox?

+1 !!! j’avais bien pensé au filtrage MAC mais un format ne la fait pas changer…, mais j’avais complètement zappé le changement de box… du coup ça redevient tout à fait possible… voir même le + probable !

Euh mon PC me dit pas grand chose!lol
Je vois pas trop ce dont tu me parles là a coté de l’heure.

Pour le bouton d’association, bien sur vu que j’ai reconnecté le portable de ma mère a la box.
C’est une manip que j’ai fait des dizaine de fois et là vraiment je comprend pas ce qui cloche.

Bonjour,

D’abord, teste ta connexion au réseau local en faisant un ping sur le PC de ta mère qui semble fonctionner.
Si ça échoue configure ta carte en IP fixe.
Si ça réussis ça veut dire que ton problème est ailleurs.
Essaye alors de fixer un DNS ( 8.8.8.8 ).
Si ça ne fonctionne pas, bah c’est qu’il faut chercher plus loin :slight_smile:
Edité le 04/07/2010 à 18:14

ouvre une invite de commande DOS (Démarrer / Programmes / Accessoires / Invite de commandes)
tapes et valide par entrer la commande: IPCONFIG /ALL
et donnes nous le résultat :wink: