Forum Clubic

Probleme de connexion usb ipod nanao

Bonjour a tous,

Depuis que nous avons le nouveau IPOD Nano, j’ai toujours des probleme de connexion USB (Connexion - Deconnexion) en fait, la connexion ne tient pas du tout. J’ai un autre IPod (Classic 80go) j’ai jamais de probleme avec. Apple ont change le Nano deux fois et le probleme revient apres quelque temps. Avec vous eu ce genre de probleme. Je ne comprends pas du tout le probleme. Je sais pas si le probleme provient d’un Bug de driver Ipod ???

Configuration:
Carte mere : Asus A7N8X (USB 2.0)
AMD 2600+
Sous win XP Pro

Merci pour vos commentaires!
Edité le 17/03/2009 à 13:39

Bonsoir,

Si j’ai bien compris ton problème, j’ai déjà eu le même il y a quelques temps de cela. Afin de le résoudre, j’ai formater l’iPod depuis le Poste de Travail, puis j’ai synchronisé ma bibliothèque musicale depuis iTunes et pendant cela j’ai coché la case “Utiliser comme disque dur”.

Normalement ton soucis devrait être résolu :wink:

Dans certains cas, il suffit juste de brancher sur un autre port usb : si tu branches ton iPod en façade d’ordinateur, tente une prise à l’arrière…:neutre:

Merci de vos reponses,
J’ai contacte Apple hier. La personne m’a informe que le probleme viens possiblement de mon ordinateur trop vieux et que le port USB 2.0 ne fournis pas assez de courrant. Je crois que cela peux etre un probleme mais pas necessairement l’ordinateur mais au niveau du PowerSupply instable. Je dois verifier si mon PowerSupply est OK si oui ??? J’ai branche le IPod sur un Ordinateur tres semblable carte A7N8X delux sous linux et il tient sa connexion. Je vais essayer de me trouver un testeur de PoweSupply et je vais voir si le probleme viens de la. Le IPod nano 4 eim generation semble tres fragile au niveau de la connectivite. Le Ipod Classic 80 Go ne souffre pas de ce probleme depres mois. Je vais revenir avec d’autre info apres mes tests.

:super:

J’ai change le Power Supply de mon ordinateur cet fin de semaine. Le probleme est resolus. Le power Supply ne fournissait pas le courrant correctement. Si vous avez des problemes de connexion USB ou autre, le PowerSupply est a verifier.

Salutation!

Merci pour ton retour d’expérience Claudesim2000. :super: