Forum Clubic

Problème de connexion pc tv en hdmi

Bonjour,
Je possède un ordinateur portable Dell 5110 sous windows 7 avec carte graphique NVIDIA GetForce GT 525M.

Auparavant je connectais mon ordinateur à ma TV Sony Bravia KDL 46EX521 en HDMI, j’avais bien un retour image sur ma TV. Après cela ne marchait plus automatiquement, je devais dupliquer l’image à partir de mon ordi par le panneau de configuration “se connecter à un projecteur” et aujourd’hui même en faisant la même manipulation je n’ai plus aucun résultat, aucune image sur ma TV.
Je me suis demandé si cela pouvait venir d’une mise à jour de NVIDIA?

Dans le panneau de configuration NVIDIA il détecte un téléviseur dans le connecteur,que je peux régler soit en composite soit en S-video et je ne peux plus personnaliser la résolution!

Quelqu’un peut-il m’aider svp? Merci d’avance pour vos réponses.

Bonjour Guitoun37,
Peut-être une mauvaise connexion du câble HDMI dans la prise de ta télé ou de ton PC ?

(j’ai essayé avec mon Asus portable et carte nVidia intégrée et je n’ai pas eu ce problème en raccordant en HDMI sur ma télé)

Bonjour,

Ah, ces bonnes cartes graphiques nVidia… :wink:
Bref… Si tu es connecté en HDMI, point n’est besoin de configurer la sortie composite ni la sortie composante.
Ce problème est arrivé suite à une MàJ du driver vidéo ?
Si oui, as-tu essayé de le désinstaller complètement puis de le réinstaller ?

Ah, les joies du HDMI… :wink:
Bref… as-tu essayé d’allumer le téléviseur avant le PC, ou le contraire, ou d’autres choses dans le même genre ?
Edité le 02/12/2013 à 01:42

Merci pour vos réponse,
Pour le problème de connexion j’ai 4 ports HDMI sur ma télé je ne pense pas que les 4 soit morts après peut être celui de mon ordi est défectueux mais ma télé détecte quelque chose… Oui j’ai déjà essayé d’allumer la télé après ou l’ordi mais ça ne veut rien savoir, j’ai acheté ce matin un câble vga peut être que ça voudra bien marcher avec, sinon je n’ai pas essayer de désinstaller le driver j?essaierais tout ça ce soir.

Cordialement

Je viens de brancher le câble vga est c’est bon ça fonctionne sauf que le son sort de mon ordi je pense qu’il faut que j?achète un câble jack, si jamais j’ai encore un problème j?essaierais de réinstaller le driver de la carte Nvidia.

Merci encore bonne soirée.

Tu peux aussi essayer la sortie DVI de ta carte graphique, soit sur une entrée HDMI du téléviseur, soit sur l’entrée DVI.

As-tu sélectionné la bonne source sur ta télé avec la télécommande lorsque tu avais branché le câble HDMI ?
Edité le 02/12/2013 à 22:00

Oui Palou des que je sélectionne dans la liste des HDMI (sur ma télé) ou est branché le câble je peut voir lequel est détecté automatiquement par ma télé même si ce n’est pas pour cela que ça fonctionne.