Forum Clubic

Probleme de connexion internet via cable ethernet

Bonjour,
Dans ma résidence université, j’essaie de me connecter à internet avec un portable. Mais le problème est qu’il n’arrive pas se connecter et m’affiche à chaque fois le même message :
“cette connexion a une connexion limitée ou inex. Le réseau n’a pu attribué d’adresse à l’ordinateur”

http://img386.imageshack.us/img386/218/imgiq3.th.jpg[/IMG][/URL][URL=http://g.imageshack.us/thpix.php][IMG]http://img386.imageshack.us/images/thpix.gif

Ensuite j’ai configuré manuellement l’adresse IP et la liaison arrive à se faire masi par contre la connexion internet ne fonctionne pas.

QU’est que je dois faire svp !
Edité le 07/10/2008 à 23:53

L’accès n’est pas “protégé/interdit” ?
T’as tenté un “ipconfig -renew” ?
L’adresse IP que tu as mis est-elle bien dans la tranche du réseau offrant l’accès à internet ?
Edité le 07/10/2008 à 23:55

Euh non, j’ai essayé avec un autre portable et cela fonctionne.
Jai alors repris son adresse Ip, avec l’adresse DNS, masque et passerrelle etc… J’arrive à me connecter mais pas sur internet.
Sur le portable ou j’arrive me connecter dans la partie suffixe dns, il est écrit noos.fr contrairement à l’autre portable.

t’as essayé un ping vers internet ? (google par ex.)

edit :
Quand tu dis que tu as repris son @IP, c’est immédiatement après avoir éteint (ou déconnecté) l’autre pc ?
L’adressage automatique ne fonctionne pas du tout ? (car “DHCP activé” mais le message de ton 1er post dit “pas d’adresse attribuée”)…
Edité le 08/10/2008 à 00:08

je viens de tester le ping et il ne trouve pas l’hôte. Oui, j’ai débranché mon cable avec de rentrer son @Ip.
En laissant l’@ssage automatique que le message d’erreur du 1er post apparaît.

J’avoue je sais pas pourquoi cela ne fait ca. J’ai réinstallé window pourtant mais même avant de le réinstaller, j’avais ce message d’erreur.
Edité le 08/10/2008 à 00:15

et le “ipconfig /renew”, tu l’as testé ?
(en adressage automatique du coup)

salut,
j’ai testé ipconfig/release et /renew, il m’affiche comme erreur :

http://img374.imageshack.us/img374/4286/im1gr8.th.jpg[/IMG][/URL][URL=http://g.imageshack.us/thpix.php][IMG]http://img374.imageshack.us/images/thpix.gif

Bon apparament, avec renew c’est le serveur DHC qui pose probleme !

Les messages que tu as indiquent que ton portable ne trouve pas le serveur DHCP.

Tu es sûr qu’il n’y a rien à demander pour avoir accès au net dans ta résidence universitaire ? Là ça ressemble à une limitation à une seule adresse MAC par prise réseau.
Tu as demandé à ta résidence universitaire qu’elles étaient les conditions d’utilisation du réseau ?

Ha ok, tu penses que le problème peut venir de la ? Non je n’ai pas demandé les conditions d’utilisation.

Ok merci je vais le faire.