Forum Clubic

Problème de connexion internet sous Windows 7 !

Bonjour,

Depuis que j’ai Windows 7 Intégrale, au bout d’un certain temps, ma connexion internet plante.

Je n’ai aucun programme superflu ou quoi que ce soit, je viens juste de réinstaller ma version Intégrale, et au bout de 6 heures de connexion, tout s’arrête. C’est à dire qu’en bas près de l’heure, il y a un signe “attention” sur l’icône de connexion internet (l’écran d’ordinateur).

Je met ma souris dessus et il m’indique aucune connexion internet.

La solution ? Débrancher et rebrancher la prise Ethernet, et tout rentre dans l’ordre. Ou alors aller dans les connexions et faire le “Diagnostics Réseau de Windows”.

Mais cela est ennuyant, je télécharge souvent des gros fichiers et donc le PC reste allumé pendant que je suis pas chez moi, et ce problème empêche, évidement, le bon déroulement de mes téléchargements, et tout le reste.

Personne saurait m’aider ? Pour que la connexion arrête de planter au bout d’un moment ? En générale elle plante au bout de 6 à 9 heures d’utilisation, et avant avec XP et Vista je n’avais pas ça, je doute aussi que ce problème vienne du Modem, ça doit sûrement venir de Windows !

Merci d’avance pour votre aide :wink:

Est ce que ton pc ce met en veille au bout de ce temps?

Il y avait un probleme avec le reseau et la mise en veille: support.microsoft.com…

Non, si il y a bien un premier truc que je fais dès que un Windows est réinstallé, c’est DESACTIVER toutes les options d’alimentations, telle que mise en veille, l’arrêt du PC, l’arrêt du moniteur, etc.

L’ordi est bien allumé, d’ailleurs je reviens chez moi et tout est allumé, et je vois en bas près de l’heure, le signe “attention” sur l’icône de la connexion, et il faut obligé que je débranche/rebranche le câble Ethernet. Avant d’être sous Windows 7 Intégrale, je n’avais pas ce problème (avant, j’avais la version RC et j’avais pas ce problème).

Bonsoir,

J’ai le même souci sur plusieurs PC où j’ai installé Windows 7, en fait Windows a parfois du mal à récupérer les paramètres IP automatiquement via DHCP.

La solution est donc de rentrer l’adresse IP en dur dans les paramètres ta connexion.

Si tu as besoin de plus de détails sur la manipulation à effectuer, dis moi quel est ton FAI ?

jai le meme problème , mais je ne comprend pas se que tu dit vr84160 … je ne mis conais pas vraiment … peut tu maider svp !

En fait tout dépend de la configuration de votre réseau, tu es aussi branché directement en RJ45 sur une Box ?

Bonsoir !
essayez de désactiver la mise en veille des périphériques réseaux, voir si ça ne viens pas de là.
pour ça, rien de plus simple : Démarrer -> click droit sur Ordinateur -> Propriété -> Gestionnaire de périphériques
tu choisis un matériel, clik droit -> propriété -> gestion alimentation

j’ai personnellement le même problème de réseau qui décroche sous 7 (version pro) quand je lance un gros dl (genre la démo : S.T.A.L.K.E.R. : Call Of Pripyat )
sachant que j’ai la mise en veille désactivée et que mon ip est définie manuellement. (ainsi que les dns)
(a mon avis rien a voir avec le FAI les 3 autres PC XP/7/debian tournent correctement sur les mm taches qui font planter ma connexion réseau)
Edité le 21/11/2009 à 15:09

moi perso jai débrancher mon router et je brancher mon internet directement sur mon modem et maintenant tout va bien !! (je n’ai seulement plus internet sur ma 2ème ordinateur mais ce n’est pas grave)