Forum Clubic

Problème de connexion HDMI entre lecteur blu-ray et télé

Bonjour à tous

J’ai besoin d’un petit coup de main parce que je sèche …
J’ai un lecteur blu-ray (Philips BDP3100/12) que j’essaye simplement de brancher en HDMI sur ma télé (Philips 42PFL8404H). Lorsque j’essaye d’y accéder sur la télé, elle m’affiche le message “format vidéo non pris en charge”, et pas d’image.

Si je le branche en analogique pas de problème, j’ai une image, et j’en ai profité pour jouer avec les différentes résolutions proposées dans la configuration, toujours le même problème en HDMI.
Le problème est le même sur toutes les entrées HDMI de la télé. Un autre appareil est d’ailleurs branché en HDMI sur une autre entrée et fonctionne très bien.
Je n’ai malheureusement pas d’autre écran avec entrée HDMI pour y tester le lecteur blu-ray.
J’ai mis à jour le firmware de la télé, ça ne change rien. J’ai aussi essayé de mettre à jour celui du lecteur blu-ray, mais sans succès.

Bref, je suis à cours d’idée !

Merci pour votre aide

Si ta télé t’affiche “message non pris en charge”, c’est peut-être que tu as oublié d’insérer un disque (proposition stupide, mais on ne sait jamais …) As-tu essayé avec d’autres supports comme des Dvd ou des Cd ? As-tu essayé avec un autre câble Hdmi ? As-tu un Menu de configuration pour ce lecteur Philips pour valider les sorties Hdmi ?

Non, rien à voir avec le support, puisque au démarrage, même sans disque inséré, on atterit sur un menu principal avec les options, etc. C’est bien ce qu’il se passe en le branchant en analogique (composante).
Et oui, le problème est le même avec un autre câble hdmi.

Par contre, je ne comprends pas ce que tu veux dire par “valider les sorties Hdmi”. J’ai bien réussi à aller dans le menu de config oui, grâce à la sortie analogique, et j’ai essayé différentes résolutions de sortie (c’était le paramètre qui me paraissait avoir le plus de chance d’être lié avec ce que la télé appelle “format vidéo”), mais ça n’a rien changé.

J’ai d’abord pensé à problème de NTSC / PAL, mais le lecteur blu-ray semble sélectionner le mode automatiquement.

En tout cas merci pour ton aide !

Je ne connais pas ton matériel et ne peux donc pas affirmer ce que je te dis. Tu as un Menu de configuration, mais dans celui-ci as-tu un chapitre ou une ligne qui te permettrai de chosir la sortie en Hdmi ? peut-être que cette sortie n’est pas activée dans le Menu …
Si c’était un problème de Pal ou de Ntsc, je crois que tu aurais une image en N&B à la place de la couleur.

B’soir.

Quand une télé (ou un écran) affiche le message “format vidéo non pris en charge” c’est une question de résolution, de fréquence d’affichage de la source etc., bref une question de signal entrant qui n’est pas compris par l’électronique de l’écran (allô la terre?? :ane:).

Ce qui m’inquiète c’est que ta télé est sensée accepter du 1920x1080p ainsi que du 24p (à moins que tu ne te sois trompé dans la référence).
Ce que je te propose c’est de retourner dans le menu de ton lecteur et d’enlever le 24p (si ce n’est déjà fait). Apparemment tu as déjà essayé d’autres résolutions, peux-tu nous dire lesquelles?

Sinon t’as pas d’amis chez qui tu pourrais amener ton lecteur pour le tester?

Bon courage.

@Palou:
D’accord, j’avais pas compris. En fait le choix hdmi ou pas se fait sur la télé, où il faut déclarer un nouvel appareil, qui apparaîtra dans le menu principal, et dire si il est connecté en hdmi, vga, rgb, composante, etc. J’ai parcouru tout le menu de config et je n’ai vu nulle part d’option comme “activer la sortie hdmi”.

@hogun:
La référence est la bonne, et effectivement j’ai aussi vérifié dans les specs et ça ne devrait pas poser de problème en principe. Comme résolutions, j’ai testé 1080p 24Hz, 1080p tout court, 1080i, 720p, 720i, et une dernière plus faible dont je ne me souviens plus (576 ou quelque chose comme ça).

Bon si t’as essayé toutes les résolutions possibles, je ne vois qu’une chose: aller essayer ton lecteur chez un ami qui a un écran plat (ça doit bien se trouver quelque part ce genre des choses, les amis… tout le monde en a…enfin… je crois… :ane:)