Forum Clubic

Problème de connexion de Firefox sur mon reseau

Bonjour à tous …

J’ai acheté un routeur Dlink 502T il ya deux semaine (et je n’arrive toujours pas a alller sur internet … snif )

en effet …
J’ai deux PC un (Win 2000 ) qui n’a aucun problème pour aller sur internet …
et puis le mien … Win XP :smiley: qui me crée des ennuies …

Lorsque je lance Firefox ou internet explorer
Il veux bien se connecter sur google.be mais pas sur google.net ni .fr (Bizzare)

de plus si je fais une recherche sur google.be cela fonctionne mais des que je clicque sur un des lien qu’il me propose il me dit qu’il ne trouve pas la pages Web …

C’est la même chose si j’écris directement dans le navigateur une adresse ex www.clubic.com … cela ne fonctionne pas

Pourtant internet arrive bien sur mon ordi puisque emule fonctionne et que google.be aussi. Ansi que les site FTP …

PAr contre MSN ne fonctionne pas … ni Outlook …

j’ai réinstaller Firefox … J’ai enlever tout les firewall de mon ordi … cela ne change rien …

Que dire encore ;;… Le problème viens donc apparement de mon ordi et non du routeur … ;

J’ai vraiment besoin d’un coup de main …

Merci d’avance

Nico

Surement un problème de DNS.

Démarrer/executer/cmd
Colle ici le résultat d’un : ipconfig /all

http://62.210.160.29/ImgAlbums3/Images1/40405/piseJRWdZ2D23042005233325584502.jpg

Premièrement tu peux désactiver l’ipv6 qui n’est pas très utile pour l’instant.
Ensuite vérifie que les services DNS de Windows 98 sont bien installés.

Sinon, une autre solution plus simple (et qui a plus de chances de fonctionner) :
sur ton Windows98, utilise “winipcfg” pour récupèrer les adresses IP des serveurs DNS de ta connexion Internet actuelle.

Puis sur ta machine XP :
Dans Connexions réseaux/Réseau Local/Propriété Protocole TCP/IP :
Clique sur “Utiliser l’adresse du serveur DNS suivants”
puis tu rentres les deux adresses des serveurs DNS que tu as trouvés précédemment.

Ca devrait fonctionner.

Je fais une rectification … ce n’est pas un Win98 mais un Win 2000 (donc j’imagine que je trouve les DNS avec IPCONFIG

Bon he bien j’éssaye tout cela et je vous tient au courrant …
Merci

Même principe sur Windows 98 ou Windows 2000 à part que c’est IPCONFIG à la place de WINIPCFG.

Bon … premier problème, lorsque je fait IPCONFIG /ALL j’obitient ceci … et il me semble qu’il n’y a pas les information que je devrait trouver ??? je me trompe ?

http://62.210.160.29/ImgAlbums3/Images1/40405/piseJRWdZ2D24042005160627617534.jpg

Tu me parle aussi de
"tu peux désactiver l’ipv6 qui n’est pas très utile pour l’instant. "

Comment dois je faire pour le desactivé et qu’est ce service ? pour que je devienne un peu moin ignorant …

L’IPv6 est le futur de l’IPv4.
Le problème de l’IPv4 : il va bientôt arriver à saturation, toutes les IPs seront attribuées à des machines sur Internet.
Ce problème est résolu par l’IPv6 qui permet de gérer un nombre beaucoup plus important d’IP.
Pour l’instant, l’IPv6 est inutile, mais dans quelques années à venir, on sera obligé d’y passer.

L’IPv6 peut être déinstallé sous Windows XP simplement en lançant la commande “ipv6 uninstall” sous la ligne de commande de Windows.
L’inconvéniant, je crois : ça supprime tous les paramètres IPv4 en cours.
Donc, vaut mieux garder l’IPv6 pour l’instant dans ton cas.

Si j’ai bien compris ton premier post, c’est bien ton Windows 2000 qui est connecté à Internet ?

Il manque les informations WAN (Internet) dans ton ipconfig /all, c’est ça qui m’intéresse.

Ben oui , c’est effectivement mon Win 2000 qui fonctionne

Le problème c’est que quand je fais un IPCONFIG /ALL il ne me met pas plus d’info … alors je ne sais pas comment trouver ce que tu me demande … snif :frowning:

Peut-être dans la configurtationd de mon routeur ?

Oui regarde dans la configuration de ton routeur.

J’avais oublié que tu étais connecté via ton routeur.
L’IP de ton routeur c’est bien 192.168.1.1 ?

Oui mo routeur est bien 192.168.1.1

J’ai russit à trouvers cela dans mon routeur …

primary DNS address 195.238.2.18
secondary DNS address 195.238.2.19

Question : si tu tapes http://216.239.57.104/ sur ton Windows 2000, tu tombes bien sur Google France ?

Sur ton Windows 2000 que donne un : ipconfig /displaydns

Oui

C’est un problème de DNS.

Sur ton Windows 2000 :
Dans Connexions réseaux/Réseau Local/Propriété Protocole TCP/IP :
Clique sur “Utiliser l’adresse du serveur DNS suivants”
Tu rentres :
primary DNS address 195.238.2.18
secondary DNS address 195.238.2.19

Je ne connais pas trop Windows 2000, mais tu devrais trouver quelque chose de similaire à ça.

  1. Tu est sure que c’est dans mon Win 2000 que je dois rentrer cela ? et pas dans le XP ?

  2. est ce que cela peu t’être utile que je fasse un Print screen de la commande ipconfig /displaydns ???

http://62.210.160.29/ImgAlbums3/Images1/40405/piseJRWdZ2D24042005163924771688.jpg

et la liste continue après …

Le XP à l’air de fonctionner correctement, donc on va pas y toucher.

Rentrer les infos de DNS sur ton Win2000 (chez moi, ça fonctionne comme ça), car je n’ai pas installé de serveur DNS sur mon pc qui sert de passerelle quand je suis sous Linux.
J’utilise directement les DNS de mon FAI.

Oublie le /displaydns pour l’instant.
Normalement, il ne devrait pas retourner grand chose.

Bah ton Windows 2000 à l’air de fonctionner correctement là, non ??