Forum Clubic

Probleme de connexion à distance à un serveur nas synology ds 216j

Bonjour, j’ai fait l’acquisition d’un serveur NAS synology DS216j pour un ami.
Nous somme plusieurs à nous connecter sur ce serveur à distance(une dizaine) pour des raisons professionnelles et nous rencontrons presque systématiquement des problèmes de connexion même si un seul d’entre nous tente de se connecter.

quand je tente de me connecter à distance, je vois sur mon navigateur que les HDD sortent d’hibernation, mais au bout de quelques secondes j’ai soit un écran blanc, ou un message qui me dit que le serveur et hors tension ou surchargé…

j’ai pensé à un problème d’adresse IP (IP qui changerait toute seule), mais je me suis dit que je faisais fausse piste vu que le NAS semble sortir d’hibernation.
trop de personnes connectées en même temps? Nous sonne une dizaine à avoir accès à ce serveur… (je n’ai pas pu trouver le nombre maxi de connexions simultanées sur ce modèle)

je patauge pas mal…

Je précise que mon pote est une bille en informatique et que le serveur est chez lui à 70 Km de chez moi.
Edité le 15/08/2016 à 19:40

Salut,

Il semble que se soit un problème de configuration ou de débit ? Il y a une bonne connexion du côté de chez ton ami ?

Ensuite tu as créé plusieurs utilisateurs sur ce NAS ? Est ce qu’il y a une gestion des droits (écriture, lecture seulement…)?
As tu un logiciel pour te connecter a ce NAS ou tu passes par ton navigateur avec l’adresse IP publique Fixe que donne le fournisseur d’accès internet de ton ami ?

je pense que je vois où tu veux en venir, il y a un seul compte utilisateur, et on utilise tous le même…
ce serait de là que vient le conflit?
faudrait-il créer un compte pour chacun?
avec des droits dédiés à chacun?
combien de connexions simultanées supporte ce produit?

à l’instant je parviens à me connecter et j’ai passé l’hibernation du HDD sur 5 heures.

pour nous connecter on utilise quickconnect sur le navigateur avec l’adresse ip

merci Koala06 de te pencher sur mes misères

Oui je pense qu’il faille des utilisateurs différents avec les droits. c’est là, je pense d’où vient le souci.

Essai de faire un groupe administrateur et un groupe utilisateur. Je pense qu’il faut que tu regarde aussi au niveau des dossiers partagés avec autorisation.

Par contre j’ai beau regardé le manuel, je ne vois rien en ce qui concerne le nombre max de connexion simultanées.
Faut faire des tests. :wink: