Forum Clubic

Problème de connection wi-fi par Numéricable

Bonjour,

J’ai un abonnement à internet 19,90€ chez numéricable incluant internet 30 méga + téléphone illimité.
Un technicien de numéricable est donc venue faire les branchements avec un modem/routeur/wi-fi netgear CVG934G.
J’ai fait activer ma ligne ( plutôt rapide pour une fois…).
Le téléphone étant dans le salon je décide d’opter pour un clé wi-fi D-link pour mon PC.
Je branche , j’installe , tout parait ok , je reboot . La mon PC trouve bien la connexion , je rentre ma clé WEP et je fait la procédure habituelle.
Mon problème est le suivant :

  • Lorsque je laisse mon PC en DHCP , il ne parvient tout simplement pas a se connecté , il semble tenter en vain de se connecter et impossible de joindre l’interface de mon routeur.
    Lors que j’éxécute ipconfig/all , j’ai 0.0.0.0 en adresse IP rien en de passerelle par défaut , et aucuns serveurs DNS et DHCP .

  • Lorsque je rentre mon IP en mode manuelle (192.168.0.11) , ma passerelle par défaut (192.168.0.1) , et les adresse DNS de numéricable , windows affiche bien un état connecté avec la connexion choisie mais la connexion internet est impossible. Cependant je peux maintenant accéder a l’interface de mon routeur en tapant ma passerelle dans Internet explorer ; j’active donc le mode DHCP , je règle la plage IP mais lorsque je retourne en mode DHCP toujours rien.

J’ai du parcourir une bonne cinquantaine de pages internet sans trouver de solutions à mon problème… HELP ME ! please

N’y a t’il pas un bouton sur le modem pour activer un poste suplémentaire , du genre comme sur la livebox de wanadoo ?

C’est tout bête mais une fois le router mis en DHCP… tu as enlevé l’adresse fixe sur ton PC ?