Forum Clubic

Probleme de connection via livebox en ethernet ET usb (...)

Bonjour à tous,

Dans mon appartement, j’utilise free pour me connecter à internet. Je suis conecté en usb à ma freebox et tout marche bien.

Je suis rentré chez mes parents pendant les vacances (qui ont une livebox). J’essaye tout d’abord de me conecter en ethernet : je prend le cd de la livebox, je suis les consignes, je branche le cable… la connexion réseau a l’air d’etre reconu (connexion au réseau local, état : connecté) mais l’interface livebox me dit que la connection est impossible et je n’ai pas internet… J’essaye alors d’accédé à ma livebox : 192.168.1.1… ainsi que de la pinger, pas moyen…

Je laisse tombé et branche un cable usb, je recommence les instructions et la connection marche ! mais voila cette après midi, j’étais en train de jouer à un jeu sur internet et pof ! Plus de connection… je cherche le problême, et je vois que ma connexion est “désactivé” (nom : inventel gateway). Clic droit activer et la sa me met : “echec lors de l’activation”. Je cherche un peu, aucun moyen de l’activer…

Voila j’espère que vous pourrez m’aider à résoudre ce ou ces probèmes… je comprends vraiment pas comment une connection peut lacher comme sa d’un seul coup alors que je ne fesais rien de spécial…Merci d’avance

Salut,
Alors désinstalle se kit de connexion d’orange a la noix… Ensuite au niveau des paramètres de ta carte réseau met toi en DHCP (automatique en “IP” et en “DNS”) et regarde si tu n’es pas en “connexion limitée ou inexistante”.
Oublie l’USB et connecte toi ton PC en ethernet

Voila j’ai désinstalle ce kit à la noix, sinon je suis bien en DHCP, ip et dns en auto.
Je n’ai pas de connexion limité ou inexistante… sa a l’air d’être bien connecté mais j’ai pas internet pour autant… je sais pas du tout d’ou sa peut venir…
L’adresse automatique que me donne xp ne fait pas partie des adresses de la livebox qui sont 192.168.1.xxx
J’arrive pas du tout à aller sur ma livebox (la pinger etc…)
Sa vient peut être de ma carte réseau… car j’avais le même problême quand je voulais me connecter à une freebox. Donc voila, je bidouille depuis le début de l’aprem… je sais vraiment pas quoi faire, si vous avez des idées pour résoudre le problème hésitez surtout pas.
Edité le 29/12/2007 à 19:07

Elle te donne quoi comme adresse Ip?
Sinon va dans panneau de config/connexion reseau/clique droit sur ta carte reseau/propriété/protocole tcpip/ a ce stade tu mets en dur 192.168.1.11 masque 255.255.255.0 passerelle 192.168.1.1
dns 80.10.246.3
dns2 80.10.246.130

Bah comme adresse ip, elle me donne n’importe quoi … j’ai eu le droit à toutes les classes d’adresses ip.
Sinon j’ai fait ce que tu m’as dis… et sa n’a rien changé. Aucun moyen de se conecter à la livebox. C’est vraiment bizare! Y’aurait-il pas des paramètres à configurer ailleurs ? un truc mal config dans le bios je sais pas…

pouvey vous me dire commen me connecte merci a internet en usb.:frowning:
Edité le 28/05/2008 à 16:09