Forum Clubic

Problème de connection PC à TV sous Vista - Problème pour connecter mon PC à TV

Bonjour à tous !
Nouveau sur le site je cherche des conseils pour brancher ma TV à mon ordi équipé de Windows Vista et d’une carte graphisque ATI Radeon 1950 Pro, et d’une carte mère Asus lGA 775C2D P5B P965 FSB 1066 4 DDRI 800 double canaux 3PCI 1PCI-E.
Windows media center me dit que je n’ai pas de tuner TV es ce normal?
Je ne comprends pas!
Merci pour votre aide!!! :slight_smile:
Kool31

Si ta télé est à 1.5m de ta télé, c’est très jouable avec un cable S-Video.
En fait, il faudrait que tu nous dises pour quoi faire :
-enregistrer la télé?
-regarder des fichiers du DD sur la TV?
-…

Et la distance entre l’ordi, le point ADSL et la télé^^

En fait je compte lire des DVD avec mon lecteur DVD de mon PC en utilisant ma sortie de ma carte graphique ATI mais aussi des fichers vidéos venant de l’ADSL puis un cable de 5m avec pour le cable une extrémité en fiche male S-vidéo coté PC et coté TV une prise péritel elle aussi S-vidéo.
Lorsque j’avais Windows Millénium je n’avais aucun problème mais depuis que j’ai changé de PC avec une nouvelle configuration toute neuve et Windows Vista j’ai conservé mon ancien cable mais rien ne marche!
Faudrait t-il configurer la carte vidéo, ou changer de cable, car l’extrémité du cable de 5m coté PC il me faut déja utiliser un adaptateur.
Windows média player me dit que je n’ai pas de tuner tv (c’est la première fois que je suis face à ce pb…)
Merci à toutes les personnes qui me donne et donnerons des infos!

Merci pour les infos

bonjour

a tous

apres de nombreuse recherche je n ai pas trouvé de solution

mon probleme est que quand je relier mon pc portable dell lattitude c600 a ma télé via sorti s video( pour la télé et lordi)

je suis les instruction( allumé la télé en premeir puis lordi)

ca marche

mais a l arrivé sur le bureau de mon ordi matélé ne recoit plus d image

j ai deja essayer les solution de parametrage mais une foi dans parametre avancé
il n y a pas le choix entre 2 moniteur

donc si quelle qun a une solution

merci

je suis sous windows xp
carte graphique ATI mobility 128 2x (dell)
pentium 3