Forum Clubic

Problème de connection entre PC et routeur via ethernet

Bonjour,
J’ai un GROS problème de connection entre mon ordi de bureau sous XP et mon routeur/modem adsl linksys WiFi.
Le PC est connecté via ethernet au routeur, j’ai configuré manuellement les IPs, masques, DNS, etc. Un réseau semble s’établir entre les deux, mais aucun paquet n’est envoyé ni reçu par le PC.
J’ai testé tous les branchements, redémarré plusieurs fois le PC, tenté une configuration automatique des IPs, rien n’y fait. Pour couronner le tout, quand je valide les modifications apportées au protocle TCP/IP, le PC plante.
Ce problème apparaît par intermittence. C’est la deuxième fois que ça m’arrive. La première fois la connexion avec le routeur s’était rétablie toute seule alors que j’avais auparavant passé 2h à me prendre la tête sur le problème.
Le firewall d’XP est désactivé, et j’ai Norton Internet Security.
Help,
Merki d’avance

vire norton internet security, il te sert a rien avec un routeur ( surtout que norton :stuck_out_tongue: )

desactive le deja totalement si tu resistes :stuck_out_tongue: ( a mon avis, c’est celui la qui cause des pb, comme d’ab )

J’ai cliqué sur “désactiver” mais l’icône reste dans le tray en bas à droite… Quel est le nom du “Processus” de Norton pour que je puisse le supprimer sauvagement avec le gestionnaire de tâches?

ajout/suppression de programme :stuck_out_tongue:

je sais pas désolé, mais logiquement, ca devrait correspond, norton, symantec, ou unt ruc du stykle je pense

en tout cas c’est un processus avec le nom de ta session a coté obligatoirement

Bon bah c’était pas ça, j’ai supprimé Norton et ça marche toujours pas… :confused:

ah ba mince, ta bien rebooter ? ( pardon )

ta fait un ping ipdurouteur ?

choisi en choix de connexion connexion a travers un reseau LAN

Où est-ce que je choisis ça?
(sinon le ping du routeur échoue)
(et oui, j’ai rebooté :))

le ping du routeur echoue, hum deja pas bon signe,
met des ips fixe, avec masque, et ip de la passerelle ( routeur )

verifie bien que tu ais aucun firewall

c’est déjà fait :confused: