Forum Clubic

Probleme de connction wifi

Salut tout le monde !

Voila mon probleme : j’ai un ordinateur portable fujitsu de simens AMILO PRO et quand je clique sur le bouton pour aciver le wifi la loupiotte ne s’allume pas.
Pour ceux qui connaisent le modele il y a une rangée de bouton pour le lancement rapide et aucun de ces boutons ne marchent (je pense que le truc ne fonctionne plus ou est désactivé). Je voudrais savoir comment on peut le réactivé ou comment on peut activer le wifi sans passer par cette touche. Mon wifi marche bien c’est le pc qui bug et tout es activé au niveau de la carte reseau du pc !!

Merci de vos réponses !!

Komña.

je connais pas le modèle, mais si ta fait une reinstall de ton systeme avec autre chose que leur cd de restauration ou tout autre système qu’ils utilisent, il te faut sans doute rajouter le programme qui fait la liaison entre le bouton et les fonctionnalités associés

Non je n’ai pas fait de restauration, le logiciel de gestion marche mais c’est la bande de bouton qui doit avoir un probleme matériel (bande séparée du clavier). Je veux savoir comment activer l wifi autrement que pas cette touche.

Merci

alors si c’est juste logiciel, tu vas dans tes connexions réseau ou ton gestionnaire wifi et là, tu dois pouvoir activer ton wifi.

Je l’ai deja fait mais ca active juste la carte wifi.
Edité le 10/08/2007 à 18:51

Euh… :smiley:

C’est quoi le problème alors ?

Windows, normalement, va se connecter au point d’accès WiFi qu’il va trouver, pour peu que tu t’y soit déjà connecté, et donc que tu ai configuré avec la clé WEP/WPA qui va bien…

Le tout est d’avoir paramétré la connexion au moins une première fois. Sinon je vois pas le problème.

Alors je t’explique : la carte wifi est activée mais la loupiotte qui est là pour dire que le wifi est en marche ne s’allume pas, il y a une touche avec dessinée dessus une antenne mais elle ne marche plus !!! Donc je ne voit plus les résaux wifi dispo !!!

Comment je fait pour allumer la loupiotte???

tu reinstall le pilote fournis avec ton pc , tu regarde dans ton msconfig de ne pas avoir trop desactiver de truc , tu check sur le site de fujitsu si il n’y a pas un utilitaire …

Souvent, tu a deux maniere d’ativer le wifi , sois pas les boutons en facade mais aussi par la combinaison Fn+F2

Pour ma part , le bouton sur mon ordi asus ne fonctionnais que si j’installais les pilotes et l’utilitaire intel fournis a l’epoque de la sortie du pc , le nouveau program intel ne gere plus le bouton ( j’ai garder le vieux program mais en mettant manuellement a jour le nouveau pilote )

salut ramm.exe

j’ai le meme probelme comme toi j’ai un amilo pro v 3405et quand je clique sur le bouton pour aciver le wifi la loupiotte ne s’allume pas.j’ai une carte_Intel_PRO/Wireless_3945ABG qui est active
il y’a un autre botton pour le active mais il ne marche pas ^^fn+f10

Merci de vos réponses !!