Forum Clubic

Problème de configuration VNC - Pour une utilisation à distance

Bonjour,
J’ai souvent utilisé VNC à mon domicile entre deux PC sur réseau local et derrière un routeur Lynksys.
Aujourd’hui je souhaite accéder à mon pc depuis l’extérieur, mais j’ai toujours le message “failed to connect: connexion timed out”.
J’ai débloqué les ports 5900 et 5800 tous les deux en tcp/udp sur mon pc à la maison, mais ce marche toujours pas…

A noter que j’ai également Kaspersky IS avec la défense proactive activée mais je demande à celle-ci de me demander quoi faire si une connexion de l’extérieure arrive sur mon PC… Mais là rien, KIS reste muet.

Help messieurs, dames… siouplait!! :’(

Ton routeur est configuré pour router ces ports vers le bon pc? :heink:

Oui, tout à fait. Mon ip local est 192.168.0.101 et j’ai autorisé sur cette adresse les entrées et sorties des ports 5800 et 5900 (sur le routeur)

Dans tes options côté serveur, tu n’as pas laissé coché
“Prompt local user to accept connections” ?

Heu… par défaut, j’ai rien touché dans vnc, juste imposé un mot de passe.
Tu penses que c’est ca qui bloquerai?..
Cette option est juste l’activation du message qui apparaitra sur le pc hote, non?

Je crois bien que par défaut il est coché …
Je ne peux pas te dire, parce que chez moi, il l’est systématiquement, et que c’est efficace.
Si tu n’acceptes pas dans le temps imparti, le client reçoit bien le “failed to connect”

Tu as un moyen de le (faire) vérifier ?

Resalut,
Alors voici les news, après 2 heures de galères hier soir à la maison.
Tout d’abord, je suis repassé à une ancienne version 4.0.0 (qui était gratuite, je savais d’ailleur pas qu’eux aussi était passé en version payante…). Et je confirme bien que l’option dont tu me parles était bien décochée par défaut…
Enfin bref ca fonctionne toujours bien en réseau local, mais aujourd’hui depuis le boulot toujours pas (je me suis renseigné, et il n’y à pas non plus de blocage vers l’extérieure dans ma société…)
J’ai pourtant fait sauté toutes les protections de chez moi pour la matinée… Plus de firewall, plus rien… Le pc est toujours simplement derrière mon routeur…

Tu parles bien de RealVnc ?
Il est toujours gratuit, le tout est de le télécharger au bon endroit.
http://www.realvnc.com/download.html
Il est préférable d’utiliser la dernière version qui corrige une possibilité de contournement de mot de passe.
Indispensable si tu comptes laisser ton PC sans quelqu’un devant.

Pour ton pb de connexion, tu auras beaucoup de mal à t’en sortir si tu n’es pas devant ton PC avec quelqu’un à distance pour jouer le rôle de client.
Mais déjà, depuis ton poste de travail, est-ce que tu arrives à “pinguer” ton IP maison ?