Forum Clubic

Problème de configuration - pour Réseau Wifi

Bonjour,

je possède 2 ordinateurs en réseau wifi, voici le matériel utilisé :
PC1 :
modem USB Alcatel speedtouch
Carte Ethernet D-Link SFE-530TX
Routeur NETGEAR WGT 624
XP

PC2 :
Carte Wifi D-Link DWL-520+
windows 98

J’ai utilisé l’assitant windows pour la création d’un réseau domestique, le partage de conexion et autres marche très bien.
Mais je me suis apperçu que mon réseau n’était pas du tout sécurisé. J’ai réussi à utiliser la connexion partagée avec un 3ième pc et à récupérer des fichiers partagés. Je me suis donc renseigné en consultant la doc de mon routeur pour sécuriser tout ça.
Or je n’arrive pas à accéder à l’interfarce de configuration du routeur en tappant http://192.168.0.1, et même en choississant d’attribuer l’adresse IP via DHCP dans les prorpietés TCP/IP.

Pouvez-vous donc m’aider à sécuriser mon réseau ?

Le ping marche, 4 paquets envoyés, 4 reçus…

Comment tu fais pour faire ça ?

En redémarrant le PC ou si c’est une clé USB WiFi en la débranchant et la rebranchant.

:ane: ah oui y’a ça aussi

C’est bon le reset a marché et je peux accéder à l’interface de configuration.
Par contre j’ai mis l’attribution automatique de l’ip par dhcp, comme indiqué dans la doc. Et j’ai plus internet sur le pc2 alors que je capte le réseau.
L’interface est tout en anglais, j’ai du mal à la remplir…
Que dois-je faire ?

Tu utilises bien le pratage de connexion de Windows ?

Si oui, pour faire ce que tu veux, il faut désactiver le serveur DHCP du routeur et lui donner une IP dans la plage 192.168.0.x
Ainsi il ne servira que de switch point d’accès WiFi.

Il faut aussi brancher les PC en RJ45 sur les prises normales du routeur (pas la prise WAN ou modem).

Oui.

ça aussi, je suis bien branché sur une des 4 prises "PC" et non internet.