Forum Clubic

Problème de clavier

Kikoo :stuck_out_tongue:

Voila, j’ai acheté chez pc-look il y’a 10 mois un clavier PS2. Celui-ci a toujours très bien marché, j’en était très content, jusqu’au jours où, en plein milieu d’une partie d’UT, il a plus répondu. Comme ça, sans prévenir et sans l’avoir tapé :pt1cable: :??: :ouch:
A chaque démarrage de l’ordi, il clignotte mais n’est pas détecté par windoz (XP SP2, je précise). J’ai essayé en USB via un adaptateur PS2/USB, même résultat :??: :cry: Actuellement, je suis avec mon ancien clavier (PS2 aussi) qui fonctionne très bien.
J’ai testé le clavier chez des potes. Il fonctionne chez 2 potes mais pas chez un autre. En gros : plantage sur 2/4 des pc :pt1cable: j’ai essayé avec le soft fourni par le constructeur, pareil. Sur le site constructeur, pas de pilote, rien.
Quelqu’un a une idée :frowning:

Pour un retour sav, pc-look ne garantit les produits dont le prix est inférieur à 45€ que 3 mois :pfff: Donc, pc-look veut pas me le reprendre. Je pourrais repasser par le constructeur mais si j’envoie le clavier et qu’il marche chez eux, je vais en être pour ma pomme. Vous me conseillez quoi? :heink:

Merci de votre aide :slight_smile: :wink:

PS : Je bidouille souvent en info mais là, j’ai jamais vu ça! :pt1cable: :fou:
PS2 : J’ai essayé chez moi avec 3 disques durs. 1 win XP SP2 et 2 Win XP SP1, même résultat, donc à priori, c’est pas une question de pilote ou de système. D’autant plus que le pb est apparu du jour au lendemain.

Il est reconnu dans le BIOS?

Dans le bios? :??: Où c’est que tu vois ça dans le bios? :??:
Et de toute façon, dans le bios, je peux pas y rentrer avec ce clavier, j’appuie sur suppr, rien ne se passe. Tout ce qu’il sait faire, c’est clignotter un coup au démarrage.
Quand il est branché en usb, il est présent dans le gestionnaire de périph de windoz. Par contre, en PS2, niet! :cry:

Donc t’arrives pas à rentrer dans le BIOS avec, c’est ça que je voulais savoir. A mon avis, tu peux changer de clavier…

Oki. C’est quand même super-space, cette histoire. :frowning: Du jour au lendemain… :pfff:
Et pour un retour SAV, c’est jouable? :ange: :smiley:

Tu peux essayer avec le SAV du fabricant, c’est quelle marque?

Heu, je te réponds ce soir, j’ai oublié :smiley: :stuck_out_tongue: :smiley:
Edit : Si, je me souviens :smiley: C’est un ortek.
C’est le MCK-500-02 Internet Keyboard.
Il apparait que dans la rubrique download, il est plus vendu, apparemment.
http://www.ortek.com/driver.asp