Forum Clubic

Problème de clavier sur ubuntu 14.04

Bonjour,

Pardon si le même problème à déjà été posté, je n’ai rien vu dans la section après recherche rapide.

Mon portable ( Compaq cq58 ) est actuellement en dual Windows 7 et Ubuntu 14.04.

Lorsque je suis sur W7, je ne rencontre aucun soucis de clavier. Par contre, lorsque je suis sous Ubuntu, impossible d’écrire les chiffres ainsi que certaines ponctuations. J’ai tenté quelques codes dans le terminal et cherchant sur le net, et bien sûr les paramètres clavier changés de nombreuses fois, aucune amélioration. Ce n’est pas la première fois que je rencontre ce problème, car auparavant, j’avais Mint 17, et j’avais également ce soucis. Mais je n’avais pas cherché à le régler, j’avais désinstallé, plusieurs raisons faisaient que je n’arrivais pas à y adhérer ! ^^

Quelqu’un aurait il une piste pour m’aider ? C’est quand même ubuntu que j’utilise le plus des deux, donc régler ce problème me serait bien utile :slight_smile:

Merci par avance pour toute idée ^^

@+

quel type de clavier a tu choisis lors de l’installation ? le bon choix est “french (alternative)” c’est modifiable dans les paramètres linguistique.

faut savoir aussi que le clavier a un comportement légèrement différent sous Linux.
par exemple avec caps lock activé, on a pas les chiffres sur le pavé alpha, mais les majuscules accentuées.

Bonsoir,

Merci pour la réponse,

A mon souvenir (je ne suis pas sur le PC en question à l’heure actuelle) c’était en variante sans touche morte je crois. Mais je l’avais changé pour tester, en variante obsolète ou d’autres, mais çà ne changeait pas le problème.

Est ce qu’un mauvais paramétrage du clavier à l’installation, aurait une incidence de ce type de manière définitive au fonctionnement de certaines touches? Ca me semblerait bizarre?

Disons que je reste encore assez mal informée à propos de Linux, mais cela fait tout de même quelques années que je m’en suis servie par ci par là, j’ai déjà testé de nombreuses versions pour voir laquelle m’allait le mieux, et il n’y a que sur la 14 ou Mint que j’avais ce problème. Rien sur Kubuntu, ou un vieil Ubuntu comme le 12.

Serait ce un bug de versions récentes malgré qu’elles soient validées comme stables ? Car sur les 2 également, j’avais aussi un autre même soucis : la luminosité bloquée qu’il fallait modifier par un code dans un fichier grub.

Merci

@+
Edité le 18/08/2015 à 21:40

Bonjour,

J ai un petit peu de nouveau.

Pardon par avance pour le manque de ponctuation, je suis sur le pc en question…

J ai re essaye une bonne partie des paramètres linguistiques afin de voir la différence, ici en anglais ( heureusement qu il y a firefox pour me corriger mes accents :slight_smile: ), bien que je ne sois pas encore habituée, cela me semble plus commode, car les chiffres et certaines ponctuations sont présentes, donc je pense le laisser comme ça en attendant de régler le problème… Mais ce que j ai quand même du mal a comprendre, c est pourquoi les chiffres ne fonctionnent sur aucun paramètre français, et pourquoi mon point d interrogation persiste a ne pas vouloir fonctionner lui non plus, ni en anglais, ni en français sur Linux, et fonctionne très bien sur windows…

Si quelqu un peut m éclairer … et pardon pour les yeux :paf:

Merci :slight_smile:

Bonjour,

C’est pas grave, merci quand même.

Je pense que je vais laisser tomber vite fait , je dois changer de PC, on m’a dit que le DD était entrain de flancher, et le reste tout doucement avec, donc je ne m’y attarderai pas, en espérant que sur le nouveau PC çà ne me fera pas la même chose…

J’irai quand même vérifier un truc, je crois ne pas avoir de paquet langue “Français” tout seul (pardon d’avance si je délire et que çà y est) , je crois que je n’ai que les “Français variante” “obsolète” etc, je dis çà parce que j’ai manipulé un autre pc ubuntu hier et profité pour regarder comment c’était…

(Question HS que je me permets ici : c’est quoi l’indicateur “prédiction de panne” sur l’utilitaire SMART? je demande car sur le mien j’ai eu çà, ce qui me semblait normal, mais sur le pc que j’ai manipulé hier, qui est très récent, il y était aussi, pas de pop up d’alerte mais dans les auto-test… Pas trouvé en cherchant sur Google ! Merci ^^ )

@+

Bonjour,

Je ne me souviens plus de l’installation, il est possible que j’ai du faire un mauvais paramétrage à ce moment là, je ne pourrais plus me souvenir pourquoi. Mais je ferais davantage gaffe lors de la prochaine installation. Je vais peut être me remettre à Mint, histoire de pas rester sur une mauvaise impression de “noob”. Après je ne me rappelle plus exactement de la version que j’avais, mais je sais que ce n’était pas Cinnamon. Une différence réelle entre versions d’une même distri?

Oui, j’ai une lenteur anormale sur mon pc, Ubuntu grise régulièrement, et Windows (version légale mais pas activé tellement je m’en sers peu) , démarre à peine, les deux commençant à friser avec maximum 2 fenêtres ouvertes (genre Firefox). J’ai pas mal de secteurs endommagés, et je pense que c’est de ma faute, à force de réinstallations successives. Je vois tout çà uniquement avec l’utilitaire disques inclus dans Ubuntu, Windows est tellement lent que je ne peux même plus espérer à installer HD Tune pour confirmer cela.

Donc oui je vais changer de PC, car on m’a dit que le HDD tournant mal,çà usait également un peu plus les autres pièces. Je ne sais pas si c’est vrai, mais au pire, un PC de 3 ans c’est obsolète, donc ce n’est pas si inutile que çà. On ne m’aurait pas dit çà, j’avoue que j’aurais été plus enclin à changer juste le disque, manipulation que j’ai déjà faite.

Bonne journée.

:hello:

Qu’est-ce que tu veux dire dans les “auto-tests” ?

Au démarrage du bios (ou de l’UEFI) ?

Si oui, depuis quelques années les Bios des PC indiquent au démarrage (si l’option est activé) par un message à l’écran si une valeur SMART peut laisser présager d’un problème imminent de disque dur. :jap:

Un disque dur HS ne pose pas de soucis aux autres composants du PC.
Et 3 ans pour un PC c’est loin d’être forcément un dinosaure, tout dépend de ce que tu fais avec et de sa configuration. :neutre:

Bonjour,

Ok, vous m’avez convaincu, je change juste le disque dur ! ^^

Par contre, vous avez le nom d’un bon logiciel, qui permettrait de donner une idée sur l’état des autres composants ? j’aimerais faire un test, car si d’autres composants sont presque morts, autant que je change la machine.

@ juju251 : non, dans l’utilitaire disque, il y a des options avec des auto test, d’ailleurs je ne savais pas qu’on pouvais le voir avec le bios, j’irai faire un tour ^^

@ golgothbe : merci, j’avais eu un trou de mémoire, oups ! ^^

@+

Bonjour,

Je me permets de remonter le post, juste pour dire que le problème persiste malgré un changement de disque dur ( réinstallé ubuntu cette fois ci 14.04.03, je mettrais windows sur la virtual box prochainement… , pas de grande différence donc, je crois ne pas avoir re-migré sur Mint par flemme arf ) et malgré avoir fait davantage attention à la configuration a l’installation…

Là je m’en sors a peu près avec un duo clavier français anglais que je switche en fonction des besoins… ça me permet de taper un petit peu plus vite qu’avant, mais ça reste chiant…

Je commence à me demander si ce ne serait pas matériel finalement…

Si quelqu’un a une idée…

Merci :slight_smile:
Edité le 13/10/2015 à 09:07

parce que tu pensait que le mapping du clavier était lié à l’avertissement SMART du disque dur ? :heink:
Edité le 19/10/2015 à 13:17

Bonjour,

Pardon je réponds très très très en retard… ^^

Non, je ne confonds pas SMART et agencement de clavier, je disais juste que j’avais changé mon disque dur parce qu’il était entrain de flancher, et que malgré ce changement, où maintenant ubuntu est devenu mon seul OS contrairement au dual précédent, çà persistait, et je comprenais (ou comprends) toujours pas pourquoi… ! Donc soit du matériel, soit un bug qui m’est encore inconnu^^

En tout cas, je vais explorer la piste du bug sur LTS dès que j’ai un petit moment, et en lisant vite fait je retrouve ce que je fais actuellement dans le tuto (switcher clavier qwerty et azerty) donc voilà ^^

Merci !

Salut, j’utilise Ubuntu 19.10 et mon problème actuel c’est le disfonctionnement des touches sur mon clavier,j’arrive pas à comprendre, les touches cessent de fonctionner à partie du pavé numérique c’est juste trois chiffres qui marche actuellement et cela affect d’autre touche au jour le jour. Vraiment si quelqu’un a une réponse à celà, qu’il veille à me trouver une solution. Merci d’avance.

ben pour moi c’est ton clavier qui est hs, j’ai ça sur mon mini pc compaq, et en pleine zone du mot de passe, obligé de faire des copier collés de lettres que je pique à droite ou à gauche.