Forum Clubic

Problème de clavier [RESOLU] - Non détecté et impossible à installer

Bonjour,

mon problème est le suivant : du jour au lendemain, mon clavier (PS2) a été "désinstallé", je ne peux plus taper.

Ma config est un windows XP SP2.

Lorsque je vais dans le panneau de configuration / Clavier, il n’y a rien …
J’ai essayé de réinstaller les pilotes de ma carte-mère, ceux de mon clavier, mais rien n’a changé. J’ai essayé avec des claviers différents : même résultat.

Lorsque je cherche à installer un clavier, je ne trouve rien dans la liste qui y correspond.

Ce qui est bizarre c’est que ma souris fonctionne (PS2)

J’ai vu qu’on pouvait réinitialiser le bios en faisant un clear cmos. Cela va-t-il régler mon pb (et ne pas en créer d’autres) ?

voila,

aidez-moi svp

le clear cmos remet les paramettre du bios par defaut c’est tout mais essai toujours tu risque absolument rien c’est un jumper a déplacer de position pendant 15s et tu le remet au meme endroit

On dirait que c’est ton port clavier qui a un souci :confused:

Peut-être le port PS2 du clavier qui est mort sur la carte mère. Essaye avec un clavier en USB

ok, je vais d’abord essayer le clear cmos
sinon je vais devoir acheter un clavier usb :frowning:

C’est possible que le port PS/2 de ton clavier déconne…
Moi avant j’avais une ASROCK et du jour au lendemain (pareil ke toi en fait) le port ne marchait plus… c’est rester comme ça pendant longtemps (je me suis contenté d’une souris USB) puis un jour l’envie m’est venue de regarder ça de plus près, et quelle fut ma surprise devoir k1 piste sur la carte mère était littéralement coupée sur près 1cm!!!

Certainement du à un pb de surchauffe, la piste a du fondre, j’ai alors soudé une agrafe entre les bout de piste et hop c’est repartis!!!
C’est les miracles de la Dame Nature! :lol:

bon bah c’est réglé.

J’ai fait un clear cmos puis j’ai retenté le coup mais rien n’y faisait. J’ai alors branché mon clavier dans le connecteur ps2 souris et tout va bien !!!!!!!

aaaaah l’informatique