Forum Clubic

Problème de choix de boot

Bonjour,
Alors voila j’ai deux problèmes :
- Tout d’abord je n’arrive pas à supprimer le fichier windows.old créer par windows 7(32bits) pour contenir mon ancien windows xp. Le dossier est vide et windows me dit que le fichier est introuvable.
- Ensuite, au demarrage du PC l’ordinateur me demande de choisir entre windows 7 (que j’utilise), mon ancien windows que je cherche justement à supprimer, et un ancien lancement de l’installation de Debian que je n’avais pas terminé car j’avais changé d’avis, mais l’option reste toujours active alors que l’amorce d’installation à ete supprimé.
Je trouve un peu dommage de bloquer sur l’ecran de selection de boot alors que je n’utilise qu’un seul OS. Mon Pc possede une carte mère P5Q-pro avec 3giga de Ram, un processeur inte core 2 duo et une 260GTX.
Merci d’avance

Salut,

tu fais touche Logo+Pause pour ouvrir “propriétés système”, onglet Avancés > En bas dans “Démarrage et Récupération” tu clic sur “Paramètres”

La tu vas avoir en haut toutes les options de boot. TU as un bouton “éditer” qui va t’ouvrir un bloc note

Tu supprimes les 2 lignes qui font réf aux ancien OS

Tu sauvegardes, et tu valides tout

Bonjour.

Quand on réinstalle un système Windows sur un autre , celui-ci va

créer un dossier qui s’appelle Windows.old , il contient l’ancienne partition.

Pour supprimer Windows.old , faire ceci :

Cliquer sur [i]Démarrer\Ordinateur[/i]

Clic droit sur disque (C:) , puis [b]\Propriétés\Nettoyage de disque[/b]

Cocher toutes les cases , notament Windows.old ou Anciennes versions de Windows ,

puis appliquer l’opération . C’est dans cette fenêtre qu’il faut tout cocher :

img8.imageshack.us…

Ensuite , il se peut qu’au démarrage , il est proposé deux systèmes. Faire ceci :

Cliquer sur Démarrer\Exécuter .Taper msconfig.exe

Cliquer sur l’onglet Démarrer . Mettre en surbrillance le système qui ne sert à rien .

Puis cliquer sur Supprimer , Appliquer et OK

Redémarrer.
Edité le 18/12/2009 à 10:41

Euh… NON… et Re-NON

Désolé mais cocher toutes les cases mauvaise idée, car dans “toutes les cases”, y’a celle qui dit de compresser les données du disque… A moins de vouloir se retrouver avec un disque digne d’un 20Go 5400RPM ATA33…

  1. dans MSconfig > Démarrage, il n’y que les programmes qui se lancent au boot de windows, et surement pas les options du menu de boot.

Par contre il y a un onglet “boot.ini” qui permet de modifier ces fameuses options de boot.

Attention dans windows 7 le fichier boot.ini n’existe plus pour éditer le fichier de boot il faut utilisé vista boot pro ou easy boot pour éditer le fichier
Edité le 18/12/2009 à 12:47

Quitte à ne pas avoir voulu de Vista, ça aurait été un minimum de se tenir au moins au courant des changements (profonds dans ce cas-là) qu’il a introduits au sujet du gestionnaire d’amorçage… :pfff:

Ceci n’était valable que sous XP. Or, il est sous Windows 7, et si tu fais ça, ça donne (depuis Vista que c’est comme ça, pour ton information) :

Windows+Pause > Paramètres système avancés (volet gauche) > “Paramètres” de “Démarrage et récupération” (ça, c’est resté pareil) > Ah, non, il n’y a plus de bouton “Modifier”, car “Boot.ini” n’existe plus depuis Vista… :riva:

C’est “BootMgr” qui est le nouveau gestionnaire d’amorçage des Windows NT 6.x, et “BCEdit.exe” qui permet d’éditer en ligne de commande. Colino indique d’autres logiciels tiers permettant d’éditer “BootMgr” via des interfaces graphiques.

Depuis Vista, il n’y a plus de “Boot.ini” (ni d’onglet du même nom dans “Configuration du système”, le nom actuel de “Msconfig.exe”).

En revanche, dans l’onglet “Démarrer” (à ne pas confondre avec l’onglet “Démarrage”), tu peux choisir de supprimer la/les ligne(s) en trop.
Edité le 18/12/2009 à 12:00

Autant pour moi, je n’avais pas fait attention que c’était Windows 7 qu’il avait installé.

Merci grand seigneur, tu viens de me faire la révélation qui changera ma vie à jamais… :lol:

Merci à tous c’est parfait,