Forum Clubic

Problème de chargements sous half life 2

:hello: les joueurs !

J’ai un problème depuis un long moment sous half life 2 et il semble qu’il se soit aggravé maintenant : lors du lancement d’une partie sous hl2 ou un de ses mods, le chargement du niveau met des heures et se bloque. Ensuite, impossible d’annuler ni de jouer. :riva:

Si vous savez ce qu’il faut faire, je serais bien heureux de vous entendre. :jap:

t as deja réinstallé HL2 en entier ?

Oui, j’ai tout réinstallé, steam et compagnie.

Tu l’as réinstallé comment ? si c’est grace au DVD essaye directement de l’installer par steam qui va DL les fichiers sur ces serveurs :slight_smile:

C un jeu assez lourd ! S ke ta machine serai suffisament puissante ?
surtout niveau memoire !!! :??:

Bien sûr ! avant, j’y jouais sans problèmes ! mais c’est seulement au niveau des chargements que j’ai des ennuis.

Bon, pour l’instant y a du progrès mais c’est pas encore ça : je peux maintenant lancer des parties de Garry’s mod, ça c’est réglé. Mais dans HL2, je lance une partie, ça met une plombe à charger et ça se bloque à la première image. :pfff:

Bon, je n’y arrive toujours pas et j’obtiens ce message : “failed to lock vertex buffer in CMeshDX8::LockVertexBuffer”. :frowning:

ton ordi et trop chaud il met arriver la meme chose met des ventilo dedan

Oui, enfin je sais pas…c’est un peu rapide comme jugement ça non ? :slight_smile:

Bon, j’ai tout réinstaller encore mais cette fois dans mon disque dur là où windows est installé, le premier quoi…bon, ça à l’air de marcher…même si j’arrive pas à lancer garry’s mod maintenant. :smiley:

Quelle aventure je vous dis pas ! :ane:

Bon, c’est réglé, la réinstallation sur le disque dur primaire semble avoir résolu le problème.

merci à tous pour votre aide ! :jap: