Forum Clubic

Problème de changement de cpu

Bonjour,
J’ai un pc Compaq Deskpro monté avec
un Celeron 633 Mhz/128/66/1,65 v (socket 370), je veux monter à la place un cpu P III 866/256/133/1,7 v
lorsque je démarre l’ordi, avec le P III 866, il démarre mais l’écran reste noir. Je donne les caractéristiques de ma carte mère:

Identifiant carte mère [DMI]
Nom carte mère: Compaq Deskpro
Type de bus: Intel GTL +
Largeur du bus: 64 bits
Horloge réelle: 67 Mhz
Bande passante: 533Mo/s
Chipset de la caret mère: Intel solano i815
Bios système : 10/10/00

Pourriez vous m’expliquer ce qu’il faut faire, (il se peut qu’il faut paramètrer la carte mère, mais comment?). Merci par avance de vos conseilles, qui seront les biens venus, à bientot.
(Win XP Pro)

tu as bien verifié que ta carte mere supporte ce processeur ?

apparement (si je ne dis pas de betise) tu passes d’une vitesse systeme de 66mhz a 133 mhz ta memoire est compatible ? c’est bien de la pc133 ?

Une mise à jour du Bios est probablement nécessaire pour la prise en charge du P3 FSB 133 :oui:
Voir sur le site de HP selon le modèle Compaq.
Liens 1[/url] et [url=http://h10025.www1.hp.com/ewfrf/wc/genericDocument?docname=c00007682&dlc=fr&lc=fr&cc=fr]2

Le pc tourne avec de la SDRAM PC 133. Merci, pour vos conseils, c’esst sympa. Je vais aller voir sur le site HP pour une mise à jour du bios, et les manipes à faire.

de rien, je regardais tes infos que tu as donné et effectivement il est marqué "Horloge réelle: 67 Mhz " ca devrait etre a 133mhz , regarde si tu ne peux pas le mettre manuellement dans ton bios. y’a ptet pas besoin de se casser la tete.

Non, c’est bon.
Le Celeron 633 est @ 9,5*66 et le P3 @ 6,5*133.
Mais effectivement, si les réglage du coef et du FSB le permettent (j’ai un gros doute), ce serait trop simple!