Forum Clubic

Problème de carte graphique: PC ne s'allume plus avec, mais sans oui

Hello Clubic !
J’aurai besoin d’aide pour un petit (gros) problème, qui vise ma carte graphique. Je m’explique :

Il y a une semaine, mon PC à en quelquers sorte rendu l’âme. Plus moyens de l’allumé. Je l’ai ammener chez mon père, il a changé l’alim, la carte mère, le proc (un Intel Celeron 2.6 qui est devenu un 2.8 :D). Tout ça modifié, il ne s’allumé toujours pas, le problème venant aussi du disqe dur. J’ai pu réinstaller Windows sur une partition vierge d’un autre DD, hier donc, et là tout marchait, carte son et carte graphique compris. Cependant, je ramène le PC quasi neuf chez moi, et pouf, une fois branché le chameau ne s’allume pas. Je l’opère donc, et je teste en enlevant ma GeForce FX5200 (128 Mo). Et là, ça marche…Je la remet, ça marche pas.
Alors, sur ce que j’ai racheté, j’ai une Alim neuve qui à plus de capacité que l’ancienne, une carte mère plus récente que l’ancienne (là j’ai une foxconn sis 661fx7mj ) cette carte mère supporte le PCI (carte son) et l’AGP (carte graphique), ainsi que ma ram et tout le blabla. Mon problème étant donc si je peux remettre ma carte graphique, et si oui, comment :slight_smile:
Merci d’avance !

Salut,

Je resume tous est neuf meme l’install…

La question est plutot tu es rentré chez toi par la national ou l’autoroute… car il y a une grande diference pour les PC !!!

Non la blague est nul …

Dans l’orde des idée a testé la derniere etant la moins cool…

  1. s’est logicielle, comme le pc est vide je format et re instal Wondows… et les pilotes qui vont bien…
  2. y as d’ecran bleu avec des code erreur a la c*n ??? si oui donne les …
  3. tous est bien branché ??? la carte graphique n’a pas de prise molex ???
  4. il y a pas de bip de boot ??? un bip, ou pib pib piiiiiiiiibbbb… donne nous les bip s’est un info …
  5. test avec carte mere+pros+ventilo+ram+carte graphique sans Disque dur… dit nous si tu peu avoir le bios… juste pour voir en car les DD pompe sur l’alim…
  6. s’est materielle et s’est surement la carte graphique qui a pas aimé le changement d’aire … retour SAV
    Edité le 14/10/2007 à 12:03

Alors alors:

1)J’ai pas formater, vu que mon disque dur où était Windows est HS. Je l’ai mis sur une partition fraichement formaté
2) Nan, aucun écran bleu
3) Tout est bien branché, molex je sais pas ce que c’est…
4)Quand il démarre y’a un bip , un seul, je crois que ça signifie qu’il démarre nan ?
5) Je vais le faire :slight_smile:
6) Bizarre, parce que chez mon père elle marché, on a booté avec sans problème, sans avoir mis les pilotes et ça marchait…

Merci :slight_smile:
Je vais essayer sans DD.

J’ai le même problème avec ma GeForce 5200 : parfois (et notamment lorsque je bouge l’ordinateur), ça ne marche plus.
En fait, tout démarre mais rien à l’écran.
Dans ce cas, je change la position de mon PC en le mettant à l’horizontal et généralement, après quelques tentatives, il repart
avec un affichage à l’écran.
Je le remet ensuite à la vertical doucement et voila, c’est reparti !

Wahou c’est bizarre.
Sinon là, j’ai testé sans DD:
Ca a démarré, mais rien à l’écran, même sur la carte graphique intégré. Après j’ai remis le DD, ça c’est allumé, mais rien à l’écran, et après allumé puis ré-éteint.

Je pense que nous avons tout les deux un faux contact non ?
As-tu essayé d’enlever la carte graphique et de la décharger de son électricité statique ?
On ne sais jamais …

démontez tout et recommencez soigneusement le montage

un petit reset du bios serait le bien venu d’autant que tu n’as pas besoin de HDD pour démarrer…: juste carte graphique, processeur, memoire…

Euh comment on décharge une carte de son électricité statique ?

Sinon, tout démonter et tout remonter…Aille aille.
Reset du bios, c’est enlever la pile ?

Tu démontes la carte, tu la prend la carte dans ta main et tu touches un radiateur ou un tuyau, un truc métallique quoi.
A mon avis, tu peux essayer de ne démonter que la carte graphique dans un premier temps.
Pour le reset du bios, je te conseille de lire la notice de CM (parfois, c’est un jumper à changer …)

Mouai. Sinon, petite remarque, j’ai l’impression qu’un mini composant est grillé…C’est surtout les soudures qui me font dire ça.

re bonjour,

  1. re format et re install windows, car lors du premier boot il a put installé des pilotes par defaut comme pour du plug en play, de plus si le DD est defecteux change le, s’est plus mieux …
    2)…
  2. une prise molex est un prise comme sur les DD ide pour l’alimantation electrique, serteine carte graphique on besoin d’une alim en plus par molex…
  3. s’est bon le Bip de boot est OK…
  4. Avec la carte graphique integré et sans DD tu a eu access au BIOS pour activer le chipset de la carte graphique integré ???
  5. Juste pour dire que les PC n’aime pas les voyages … un coup de chaud dans la maison, puis un coup de froid en exterieur peut crée de la condensation à l’interieur du PC et s’est pas tres bon… sans parler des vibrations qui sans pas cool pour les DD et les Garveur…

pour boro72,
En se qui consene le faut contacte…ouvre la boite et rebrenche tout , achette des serre cable plastique (colier) pour bien fixé tous le bazard de fil qu’il y a dans la boite …

  1. Le DD qui était defectueux je l’ai changé :wink:
    2)…
    3)Nan, pas de prise molex
  2. Ok
  3. Nan, sans DD mais avec carte graphique, j’accède à rien,que l’écran soit branché sur ma carte ou sur la carte intégré
  4. Aouch. Même si il marche nikel sans la carte…

Après reflection, j’ai pensé que ça pourrait etre la carte mère qui règle mal l’alim, qui en donne trop a la carte graphique quand elle est connecté et qui donc utilise un truc de sécurité et qui éteint l’ordi. Enfin, reformaté et réinstallé, je me sent pas trop trop (surtout parce que quand je met la carte, windows ne démarre pas, donc driver bof bof)…J’vais attendre un peu, mon père ira au magasin pour demander, je donnerai des nouvelles, ou alors si quelqu’un à une autre option :slight_smile:

re re salut,

C’est vrai que quand il demarre pas le pc, c’est un peu dur de trouver ce qui bug …

Courage


heu juste un truc et si 's'etait l'ecrant et pas le PC ???

tu es sur de ton ecrant ???

Oui l’écran est ok ^^
Mais de toute façon, il ferait pas arréter l’ordi…

La réponse est simple, si tu mets ta carte graphique et que le pc refuse de démarrer, c’est soit que la carte graphique est morte, soit qu’il y a une incompatibilité entre la carte mère et la carte graphique.

Pourtant cette même carte graphique à fonctionné sur cette même carte mère, quelques heures auparavant…