Forum Clubic

Problème de câblage rj45

Bonjour à tous,

Je fais appel à votre grande expérience car je dois avouer que je sèche complètement là.

Après être devenu fou suite à une énième déconnection de la carte wifi de mon pc, j’ai décidé de passer par le cable ethernet ce qui m’a changé la vie. Sauf que madame en a eu marre de voir un magnifique cable au milieu de son salon (moi aussi d’ailleurs), j’ai donc décidé de passer un cable rj45 par l’extérieur de ma maison raccordé à 2 prise rj45 pour y brancher d’un côté ma freebox et de l’autre côté mon pc. Une fois tous les branchements faits, j’allume la machine qui me dit: “cable ethernet non branché ou endommagé”. Je teste donc avec différents câbles pour voir si l’un d’eux n’est pas endommagés (j’ai pris les câbles de mon décodeur free pour lequel j’ai fait la même opération et qui a très bien fonctionné), aucun changement.

Je me suis donc dit que le problème venait du câblage et en démontant la prise rj45 de mon pc je me suis rendu compte qu’en dénudant la gaine j’avais sectionné le fil blanc/bleu. J’étais soulagé car ayant gardé un peu de mou, j’ai tout de suite recâblé ma prise et me suis dit que tout irais bien, erreur. J’ai donc regardé au niveau de la prise de ma box qui elle n’avait aucun défaut. J’ai fini par me dire qu’il faudrait que je repasse un nouveau cable car j’avais du endommagé le premier au montage et dans un éclair de génie, j’ai essayé de branché mon pc portable sur cette fameuse prise et là, miracle, tout fonctionne.

C’est à cette étape que je ne comprends plus rien, mon pc fixe branché en direct sur ma box fonctionne parfaitement mais il ne fonctionne pas sur la prise rj45 pourtant mon branchement à l’air d’être bon, étant donné que mon portable fonctionne dessus.

Quelqu’un aurait il une idée d’où le problème peut venir?

Merci d’avance
Message edité le 01/06/2016 à 15:34

Pour vous donner une idée du branchement, je vous ai fait un petit schéma car je n’arrive vraiment pas à comprendre ce qui ne fonctionne pas.

Donc quand je branche le PC en direct sur la box, ça fonctionne. Quand je branche mon PC portable sur la prise RJ45 près de mon PC, ça fonctionne. Mais quand je branche mon PC fixe sur cette fameuse prise, ça ne fonctionne pas.

Pour info, tout est en câble droit.

Si quelqu’un a une idée d’où peut venir le problème, je suis vraiment preneur car je commence à m’arracher les cheveux ^^…

Bonjour Taosu,
Franchement, désolé de ne te donner aucune réponse car je sèche aussi, je ne vois pas pourquoi non plus, je suis curieux de savoir pourquoi :confused:

Après de nombreuses recherches infructueuses, j’ai décidé d’acheter une nouvelle carte réseau et ça fonctionne. Par contre je n’ai toujours pas compris ce qui coinçait réellement.
Merci quand même.

:jap: heureux que cela re-fonctionne de nouveau