Forum Clubic

Probléme de bug

Voila en esperant que quelqu’un pourait m’aider , je voudrais savoir pourquoi mon pc bug plusieurs fois quand je met mon mot de passe , ou quand je suis simplement sur un jeu.
J’ai eu ce probléme en changant la carte graphique , je suis passé de la carte graphique 7600 a 8400.
Mais j’ai réinstaller + de 3 fois , mais rien a donnée , quand je met dans un jeu , un moment donnée il lag et bug ( en d’autres termes , je ne peux plus rien faire et j’entend sans cesse un bruits en continue du jeu , exemple si je tir est qu’a ce moment la je bug , j’entend tout le temps ce tir ).
Mon CPU est a 100 % , et ma RAM est a 70 % environ cela dépend du jeu quand j’allume un jeu.
Sur Windows le CPU est a 10 % et la RAM a 35 %.
En tous cas merci pour l’aide que vous pouriez m’apportez.

Ta carte graphique actuelle n’est pas overclockée ?

As-tu bien installé les drivers ?

Sous le bureau, rencontres-tu ce même problème ?

Mes drivers sont bien installé , et non ma carte graphique na pas été overclokée , j’ai fait quelque modification sur la luminosité ect sur le pc avec le drivers de ma carte mais je ne pense pas que sa doit etre du a sa , et oui je rencontre le problémes sous le bureau mais moins que dans les jeux.
PS : Merci de m’aider ^^.

Non en effet, ça ne vient pas de là.

Si tu rencontres le même problème sous le bureau, je ne peux que te conseiller de tester ta carte graphique sur un autre pc, ou bien, si cette derniere est toujours sous garantie, de te la faire échanger ou réparer :neutre:

Bah non ce n’est pas du a la carte graphique puisque c’est la carte que j’ai eu de mon frére , parce qu’il sait acheté lui meme une carte graphique + puissantes , et donc il l’utilisé sur son pc la 8400 et il n’y avait aucun probléme donc je ne suis pas trés sur que sa vien de la , enfin je vais essayer comme même , mais je me demander pourquoi une telle augmentation de la RAM sur le jeu ?? parce que c’est a environ 70 % alors que sur le pc 35% , sur le bureau je bug que quand je met mon mot de passe , c’est que a ce moment la que je bug , sinon je ne bug jammais
Edité le 28/02/2008 à 00:08

si quelqu’un aurait une idée , merci de la proposer.

Valait mieux garder la 7600 si tu fais du jeu :neutre: Une 8400 est moins puissante qu’une 6600 GT :oui:

T’as combien de RAM ? Quel windows ?

T’as fait les scans anti lourds (virus, spywares, etc.) + optimisations usuelles (défragmentation, …)

Essaye de mettre à jour les drivers s’ils sont anciens :neutre:

Une 8400 est - puissantes qu’une 6600 :heink:
Windows XP
J’ai 30 % de RAM sur Windows ( sur le bureau) est en jeu j’ai 70 %
J’ai tout réinstaller est j’ai fait un scan avec mon anti virus il na rien trouver d’anormal.
Comment je sais si les drivers sont anciens ou nouveau ?? parce que je pense que c’est les bons drivers mais si c’est pas le cas ou est ce que je vois pour ma 8400 ?? svp merci

Les 8400 ont pour but de remplacer les 7300. Elles sont moins perfs que les 7600 (qui ont été remplacées par les 8500 et 8600)
L’interface mémoire des 8400 est en 64 bits au lieu de 128 bits pour les 7600, rien que ça c’est déjà un gros problème niveau perfs :confused:

Sinon pour ton pb, je vois pas trop, la CG est peut-être tout simplement défectueuse :neutre:

Dixit Hardware Magazine, l’une de mes références en hardware. :wink:

Je demandais la quantité de RAM totale et non le pourcentage utilisé. Tu peux voir ça sous le logiciel Everest (téléchargeable sur cluclu), onglet “Carte mère/RAM”.

Pour savoir les pilotes, tu vas dans les Forceware (nom des pilotes). Pour cela, tu cliques sur l’icone nVidia en bas à droite du bureau, et tu cherches dedans qqchose comme version xx.xx (ou xxx.xx si > 100) ou Forceware xx.xx (ou xxx > xx). :neutre:

Tu me dis si je détailles trop. :wink:

non c’est bon , donc c’est peut etre a cause de sa que je bug ?? que mon drivers n’est pas bien installer ou que la 8400 n’est pas assez puissantes pour jouer ??

Essayes d’installer un autre driver :neutre:

Moi, par exemple, avec de vieux drivers, je pouvais pas jouer à Crysis (horribles artéfacts). :neutre:

La CG je ne vois pas ce que ve dire cette abrébiation , désoler je n’ai pas trop le vocabulaire informatique.
Edité le 29/02/2008 à 00:02

si quelqu’un pourai m’aider , parce que c’est ni la memoires vives (300% d’un test aucune erreur) Ni la carte graphique les drivers sont bien installées.
Donc si quelqu’un pourait m’aider sa serait simpa merci.