Forum Clubic

Probléme de bourdonement avec un casque/micro logitech h390

Bonjour à tout le monde,

Alors j’ai un problème assez énervant. J’ai cherché sur Google un bon moment avant de venir ici.

Le problème est donc le suivant : J’ai acheté un casque-micro Logitech H390 celui-ci : www.logitech.com…) et quand je m’enregistre j’entends un bourdonnement continue. J’ai un ordinateur portable de marque Asus, avec Windows 7 et pour le son c’est Realtek HD Audio qui le prend en charge. Tous mes pilotes sont bien à jour j’ai vérifié.
Alors en cherchant j’ai trouvé que peut être c’est le micro intégré de mon PC qui interfère, alors je l’ai coupé mais le bourdonnement continue ! J’ai lu aussi que c’était peut être le son qui me revenait dans les écouteurs qui interférer avec le micro alors j’ai coupé mes écouteurs mais le bourdonnement est encore là. J’ai vérifié j’ai bien les bons pilotes pour mon casque-micro ect. En faite je vois que mon micro capte en permanance ce bruit de fond qui donne le bourdonement, et même dans un lieu silencieux sa capte toujours ce bourdonement très désagréable.

Donc si quelqu’un peut avoir la gentillesse de m’aider je lui en serais très reconnaissant.
Merci d’avance :wink:
Message edité le 04/10/2013 à 22:40

Bonsoir Ewi-Kun,
malheureusement, cela ne va pas être facile car il y a tellement de raisons …
Entre la qualité de la puce son, de la prise et du câble, du micro en lui-même, d’une mauvaise terre sur ton installation électrique, d’un frigo derrière le mur, d’une mauvaise configuration des Propriétés du Son dans le Panneau, etc …
Je pense qu’il faut déjà essayer avec un autre micro et/ou désactiver la puce son du PC, pour commencer :neutre:

Salut Palou, merci pour ta réponse !

Si sa peut aider, j’ai un micro intégré sur mon ordinateur portable qui lui ne bourdonne pas comme le fait mon micro-casque.
Tu pense que si j’essaye d’autre prise electrique ça peut changer ? J’ai pas de frigo deriere mon PC par contre il y a une télé.

Comment tu ferais pour désactiver ma carte son le temps du test ?

Merci encore pour ton aide !:slight_smile:

Pour la sésactiver, il faut rentrer dans le Bios au démarrage du PC. Mais comme c’est un portable, je ne peux pas te dire si la combinaison de touches “Ctrl + Alt + Suppr.” en simultané fonctionne :neutre:
Après, il faut naviguer dans une des pages de ce Bios, trouver la bonne ligne pour la puce son, et la mettre sur “Disable” (au lieu de 'Enable). Ensuite, sortir du Bios en sauvegardant et redémarrer le PC
Pour réinstaller ta puce son, il faudra faire l’opération inverse …

En faite j’ai été voir mon vendeur pour lui expliquer le probléme. Il a essayé sur son ordinateur et le probléme était le même. Du coup il a essayé avec un même modéle qu’il avait en stock et même probléme. Il a donc appellé Logitech qui lui a dit que les modéles H390 avaient un probléme au niveau du micro qui capté trop d’interférence lors des enregistrements.

Donc voilà j’en ai acheté un autre qui marche bien, donc faite passer le message que les H390 de chez Logitech ne fonctionnent pas !

Merci Palou pour ton aide !! :wink:
Message edité le 04/10/2013 à 22:40

:jap: