Forum Clubic

Problème de bordures dans les jeux

Bonsoir à tous,

je suis récemment passé d’un 19" à un 27" 1080p, mais par exemple dans NFS j’ai une bordure, pourtant je suis bien en 1080p @ 60hz …

Ma CG est une ATI 3850… ok elle en chie un peu sous NFS mais c’est jouable… parfois freestyle entre deux lags :paf:

J’ai checké les paramètres et je vois pas comment afficher sur tout l’écran dans ce foutu jeu…

Merci !

EDIT: je criois que ça vient du fait que j’arrive pas à sélectionner 1920*1080@59hz dans NFS, car en 59hz dans un autre jeu ça marche…

Edit²: Après un peu de recherches, y a apparemment un bug avec 59-60hz sous windows, mais moi c’est 59hz qu’il me faut, car c’est le standard HDTV (59.973h… pourquoi faire simple quand on peut faire compliqué ^^), bref ça m’avance pas plus que ça… moipacompri :frowning:

http://img525.imageshack.us/img525/1162/1051504032.jpg

Uploaded with ImageShack.us
Edité le 21/01/2011 à 21:39

salut,

oui, l’astuce du 59hz marche souvent, maintenant si tu veux d’autres pistes, tu peux tenter un autre driver (sur mon serveur je n’ai ce bug des 59hz que depuis que j’ai changé de driver) … mais surtout désinstalle proprement l’ancien, comme cela coïncide avec un changement d’écran. Sinon peut-être aussi qu’un changement de câble ou de type de connectique pourrait avoir une influence, sait-on jamais.
Edité le 22/01/2011 à 02:02

Merci, mon cable est un DVI vers HDMI, mais le truc chaint c’est que dans certains jeux (ici NFS) il m’est impossible de choisir la fréquence de rafraicissement…

Je change de carte graphique bientôt (Gainward GTX 570), peut-etre que ça résoudra le problème avec…

Mon écran a pas d’entrée DVI… :riva:

Bon, j’ai installé les derniers drivers AMD, déconnecté mon 2e écran (19"), bidouillé dans les paramètres HDTV…

et ça marche maintenant !! :smiley:

Pourquoi ça marche ? aucune idée… :paf:
A priori c’est dans les paramètres HDTV qu’il faut régler les profils 1080p…

si tu es en HDMI alors c’est normal (sujet maintes et maintes fois abordé sur ce forum :D)
Il suffit de régler l’overscan ou “surbalayage” dans les options du CCC (par défaut s’il croit avoir à faire à une TV HD alors il va mettre une bordure noire autour de l’image car certaines TV HD n’ont pas d’option “scan uniquement” ou de mode PC)
C’est pour ça qu’on conseille toujours d’utiliser l’entrée DVI et non HDMI sur les écrans pour que le PC comprenne bien qu’il s’agit d’un écran de PC et pas une TV HD (ça évite aussi d’autres soucis au niveau de l’écran)


pour le reste 1080p@60Hz est le réglage standard à utiliser Edité le 22/01/2011 à 11:22

En effet dans le CCC l’option est sur “Overscan”. Ceci dit c’est grisé et je peux pas modifier… mais c’est surement pour éviter le problème justement.

Je n’avais pas fait la distinction HDTV et écran d’ordi classique auparavant! ^^