Forum Clubic

Problème de boot (virus?)

Bonjour a tous, voila j’ai recu l’ordi d’un copain car il avait quelques problemes.

En fait l’ordi redemarre tout le temps sans aucune raison sauf en mode sans échec. Là il n’y a pas de problème.
J’ai tenté les anti virus, les anti spyware, retirer la pile de la carte mere, mais rien n’y fait.

Je n’ai meme pas le temps de faire quoi que ce soit en mode normal car dés qu’il charge windows il se coupe.

Est ce que quelqun aurait une idée pour régler ce problème? (autre que le formatage)
D’avance merci

Si le PC boote sans pb en mode sans échec, c’est que le pb est logiciel, pas matériel.
Tu connais les composants ? PC assemblé ou de marque ?

C’est un pc de marque MEDION.

Ca fait deux ans qu’il l’a acheté. Je ne sais pas si ca va t’aider si c’est un problème logiciel…??

Merci de repondre si vite

En tout cas il ne s’agit pas d’un problème matériel je crois pcq je peux le laisser allumer 2h en mode sans echec il n’y a pas de soucis, mais en mode normal il ne tient pas une minute!

Medion ok mais ce n’est pas suffisant.
Installe Everest 2.20 sur ce PC, en mode sans échec, et fais un copier-coller du rapport ordinateur/résumé.
De la config, on pourra au moins déduire les drivers installés.

voici le resume


Ordinateur:
Système d’exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système NOM-BB6702A456C (Lampecco)
Nom de l’utilisateur lampecco Hugo

Carte mère:
Type de processeur DualCore Intel Pentium D, 3000 MHz
Nom de la carte mère Inconnu
Chipset de la carte mère Intel Lakeport i945P
Mémoire système 1024 Mo
Type de BIOS Award (10/07/05)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Multimédia:
Carte audio Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Stockage:
Contrôleur IDE Intel® 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
Contrôleur IDE Intel® 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Disque dur ST3250823AS (250 Go, 7200 RPM, SATA)
Disque dur Generic USB Mass Storage
Disque dur Generic USB Mass Storage
Disque dur Generic USB Mass Storage
Lecteur optique SONY DVD RW DW-Q31A
Lecteur optique SONY DVD-ROM DDU1615 (16x/48x DVD-ROM)
État des disques durs SMART OK

Partitions:
C: (NTFS) 119208 Mo (59141 Mo libre)
D: (NTFS) 103700 Mo (96584 Mo libre)
E: (FAT32) 15547 Mo (10954 Mo libre)
Taille totale 232.9 Go (162.8 Go libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Carte réseau Carte réseau Fast Ethernet PCI Realtek RTL8139 Family (192.168.1.3)
Carte réseau RT2500 USB Wireless LAN Card

Périphériques:
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB1 Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
Contrôleur USB2 Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
Périphérique USB C-Media USB 2.0 Mass Storage Controller(0D8C,5200)
Périphérique USB Concentrateur USB générique
Périphérique USB RT2500 USB Wireless LAN Card
Périphérique USB X10 USB Wireless Transceiver (ACPI-compliant)

Il manque l’info concernant l’affichage :confused:
Les détails sont dans “moniteur/GPU”.
Edité le 30/12/2007 à 14:52

Euh… il n’y a rien d’afficher ds la rubrique " moniteur "

Ca, ce n’est pas possible vu que le i945P ne gère pas l’affichage contrairement au i945G
www.intel.com…
Le câble qui relie l’écran au composant x (CG ou mobo avec chipset intégré), il arrive où dans la tour ? :smiley:

Je ne comprend pas tres bien ta question…mais c’est un cable qui se relie sur la carte graphique…

C’est ce que je demande, c’est quoi cette carte graphique ? :lol:

C’est une GeForce 6700 xl v1.0

Ok, ça avance…
D’abord désinstaller les drivers nVidia en mode sans échec, relancer le PC et tester comme ça, sans installer d’autres drivers.

( En attendant que j’essaye ca, pcq je n’ai pas bcp de temp je dois etudier!!:slight_smile: , je ne sais pas si ca peut t’avancer mais un fois que l’ordi s’est coupé je suis obligé de debrancher l’alim pour le faire refonctionner… bizar…)

Quand tu dis, “il se coupe”, c’est que tout s’arrête, y compris les ventilos ?

oui ca veut dire y compris les ventilos… j’ai peut etre été bete de ne pas le dire depuis le debut mais je ne vois pas pourquoi l’alimentation fonctionnerais en mode sans echec et pas en mode " normal ".

Sinon j’ai éssayé la desinstallation des pilotes mais ca n’a rien changé

Oui, c’est sûr que je ne vois pas le rapport non plus avec l’alim, selon le mode de fonctionnement de l’OS.
Je propose maintenant de débrancher tous les périphs USB.
Et au fait, désactive le reboot auto dans les propriétés système; tu verras s’il apparaît un écran bleu et dans ce cas, tu notes le message d’erreur complet et tu le postes ici.

Voila, j’ai débrancher les périphériques USB mais tjrs pas de changement. Par contre en désactivant le reboot automatique, il a tenu le coup 5 bonnes minutes… je ne sais pas si c’était un coup de chance mais bon…
Par contre il s’est planté une fois en mode sans échec… je commence à craindre pour l’alim

Qu’est-ce que c’est comme bloc ? regarde sur l’étiquette collée dessus.

Il s’agit d’une Forton FSP400- 60 MDN

J’ai fait le test avec un multimètre, j’ai une tension de 11.93V et 5.12V

Pour ceux que ca interresse j’ai fini par trouver, il s’agissait de la carte graphique qui etait defectueuse…
Edité le 09/01/2008 à 20:55