Forum Clubic

Problème de boot. Reboot and select proper boot device

Bonjour tout le monde ! :slight_smile:

Je sais qu’il y as déjà eu beaucoup de sujet parlant de ce problème, mais aucun n’a résolu le mien. Je me permet donc de vous demandez votre aide.

J’ai un laptop Asus (qui a un peu près 4 ou 5 mois) qui tourne sous Windows Vista.
J’avais 3 partition sur mon disque dur: RECOVERY; VistaOs; Data. Hier, j’ai voulu supprimé la partition data pour en recrée deux autre. Ce qui à été fait grâce à Gparted (live cd ubuntu)
J’ai relancé mon ordi, et la un beau message est apparut “Reboot and select proper boot device”. La première chose que je me suis dis, c’est que j’avais du corrompre la partition de vista et de ce faite qu’il était impossible de booté.
C’est là que ça ce complique. Ma partition n’est pas corrompue. Je peux y accédé via le live cd d’ubuntu et lire.ecrire sur cette partition.

J’ai donc fait plusieurs recherche et voici les solution qui ont réglé le problème de plusieurs personne:

-Nappe qui c’est déconnectée. / DD mal branché / Pas de cavalier

Vu que j’arrive à accédé à ma partition, il ne devrais pas y avoir de problème de ce coté là
J’ai quand même vérifier si il ne c’était pas le disque dur qui avait bougé pendant un déplacement même si ce n’était pas nécessaire.

-Partition endommagée / disque dur cassé

Je peux accedé à mes partitions, donc pas de problème de ce coté là.

-Problème d’ordre de boot dans le bios.

J’ai vérifier et utiliser les deux bonne combinaisons, à savoir

first: CD
second: DD
et l’inverse.
ça ne reglèe pas le problème.

J’ai aussi essayer de booté directement sur le DD grâce au menu de boot. Rien n’y fait.

-Lancé une disquette de démarrage

Je ne possède pas de lecteur de disquette (et je ne suis pas sur que cela fonctionne encore sous vista)

-Disque dur externes, clé usb connecté/CD dans le lecteur empêchant le boot

Rien n’est connecté et aucun CD dans le lecteur (et de toute façon je ne pense pas que celà provoquerais cette erreur)

-Effectuer un clear CMdos

Je ne peux malheureusement pas le faire car il est impossible (sur mon portable) d’accéder à la pile par les panneau processeur, DD ou batterie.
Pour accédé à la pile, je dois démonté complètement le panneau arrière ce qui enlèverais la garantie…

-Formatage

Pour corsé un peu les chose… (>.<) Je possède une superbe version OEM et il m’est impossible de booté sur la partition RECOVERY…

J’aurais quelque petites question.

Auriez-vous une solution qui n’aurais pas recours au formatage ?
Si non, en supprimant ma partition VistaOs et en laissant juste la RECOVERY, est-ce que il sera possible à ce moment là de booté sur cette partition à coup sûr ?

Une autre solution (je pense) consisterais crée une image iso de la partition RECOVERY via le live CD ubuntu pour ensuite la gravée et booté sur elle pour effectuer une réparation (ou éventuellement une réinstallation). Pensez vous que celà serait une bonne solution?

J’ai ma petite hypothèse sur le problème. Mais je ne sais pas si c’est possible et si c’est vraiment le problème.
Ce serait que vista aie besoin d’un fichier pour booté et que ce fichier soit désactiver/corrompu. Car j’ai regarder à la racine de cette partition et il y as plusieur fichier donc le nom contien boot en format .dat

Voilà, merci de m’avoir lu, j’espère avoir été claire sur mon problème et avoir donné toute les informations utile. Si vous en voulez d’autre, demandez les moi.

Merci d’avance pour votre aide. :slight_smile:
@pluch ! :slight_smile:

EDIT: Le topic a été mis automatiquement en résolu a l’envoi de mon post oO Mon problème n’est pas reglé :S
Edité le 26/12/2008 à 20:34

Si ton Asus est comme mon Asus (pas le même modèle toutefois), reprends la notice.

C’est expliqué comment réinstaller depuis la partition.

Je l’ai fait une fois, ça a t bien marché.

Pour utiliser la partition de restauration :

1/ faire F9 au boot,
attente

2/ faire entrée pour select Windows setup (EMS enabled)
attente

3/ selectionner option 1 ou 2 partitions, ou first partition only.
Utile si t’as une partition D avec les données, elle ne sera pas écrasée.

Vista désactive la partition cachée Recovery installée de base par Asus, donc un F8 (ou F9 me souviens plus) au démarrage ne fonctionne pas.

L’astuce est simplement de ré-activer la partition

Merci énormément pour ta réponse.
Désoler de répondre que maintenant mais avec les fêtes j’ai du allez voir la famille tout ça ^^
Je vais essayer ça de suite :slight_smile:
Je reviendrais dire comment ça c’est passé ^^
Merci encore.

[EDIT]

Voilà, en faite j’ai donc fait ce que tu as dis, jusqu’à l’étape n° 3.
J’ai redémarrer mon pc pour faire (avant de restauré les partition) une sauvegarde et bizarrement, il a booté sur Vista et pas sur le live CD ^^

C’est très bizzard je trouve, mais je me pause pas plus de question, le problème est reglé c’est le principale ^^
Je peux a nouveau booté sur vista sans n’avoir rien effectuer.

En totu cas, vraiment un énorme merci :slight_smile: c’est dur de ce passé du laptop quand on à l’habitude :stuck_out_tongue:

[/EDIT]
Edité le 29/12/2008 à 00:15

ça a été facile :jap: