Forum Clubic

Probleme de boot apres changement de config

bonjour a tous,

J ai un probleme assez embetant depuis que j ai decide de changer integralement de comfiguration, seulement je peux pas dire si cela vient d un virus, du disque dur, de la carte mere ou encore du bios, c est pourquoi j ai choisi de poster ca ici.

Donc voila pour commencer la config:

CM DFI lanparty JR p45 t2rs
Intel core duo E8400
disque dur IDE maxtor (position master)

On va commencer par un petit historique:

j avais d abord commence par essayer d installer windows xp apres un formatage du disque dur, seulement apres le premier redemarrage durant l installation j avais le fameux message NTLDR manquant…

J ai tente de copier le fichier a partir du cd d installation dans la fenetre de commande, j ai aussi reinitialise le MBR, verifie l ordre de boot dans le bios, rien n y fait.

Ayant windows vista, je me resigne a l installer donc, je reformate, commence l installation et la au premier redemarrage pendant l installation, cette fois ci c est le bootmgr qui est manquant… (youpi)

La solution que j ai trouve c est de poursuivre l installation avec le cd de windows xp, en boutant dessus avant l apparition du probleme bootmgr, et de choisir d installer windows xp en conservant les fichier. Avec ceci l ordi installe correctement windows sans me mettre NTLDR manquant.

Seulement en faisant ca, le PC fonctionne jusqu au moment ou apres un redemrrage il me met:

"windows could not start because the following file is missing or corrupt:
windows.0 system32 config system

you can attempt to repair etc…"

et ca fait bientot une semaine que je me casse la tete dessus bug.gif

alors je sais pas, peut etre le probleme viendrait du disque dur qui commence a vieillir, du bios mal configure, d un virus… ca m a l air vraiment tres large omme diagnostique pour l instant.

une chose peut etre interessante, dans le bios mon disque dur est biensur en master, mais se trouve sur le channel IDE 5, peut etre devrait il etre sur channel 0 pour un meilleur boot?

je vous remercie par avance !

ah oui desole pour les accent et les apostrophe mais je suis sur un clavier asiatique, et tout ca ya pas asiatique.gif

c est vrai, j ai essaye avec un autre disque dur Western digital a peu pres equivalent, mais j ai eu le probleme NTLDR manquant au meme instant qu avec l autre disque… et le truc c est que je peux pas le formater ya trop de choses importantes dessus.

Je vais peut etre devoir me chopper un disque en sata, mais si ca me fait le meme j aurai les boules :frowning:

merci

ton disque dur a combien d’annees de service !!

les deux disques ont bien 5 ans plus ou moins, par contre les deux fonctionnaient tres bien avant le changement de config. Formatage et installation de windows jamais eu de problemes (pas de NTLDR ou bootmgr missing), c est seulement depuis le nouveau materiel.
Edité le 02/12/2008 à 19:02

ben pas vraiment, il est sur une double nappe avec le lecteur DVD, c est le seul choix dont je dispose vu qu il n y a qu une seule connection IDE sur la carte mere. J ai essaye de booter avec une unique nappe simple sur le disque mais ca n a rien change.

:slight_smile: ouais c est pas con, malheureusement il etait en esclave !