Forum Clubic

Problème de bluescreen sous Vista

Bonsoir à tous et meilleurs vœux !

Papa noel m’a apporté une nouvelle config’ à noel :

2go de ram pc6400 : G.Skill PK
Processeur E5200
Carte mère Gigabyte EP45 DS3
Carte graphique 4850HD

Mais voila j’ai un problème : mon pc me fait des “blue screen” de temps en temps, pas souvent mais de temps à autre… Je ne comprend pas trop pourquoi, ma CG est à jour, ma CM aussi… Je peux jouer tranquille mais souvent je me rend compte le matin, Vista Ultimate me dit que le pc à redémarrer…

D’après ce que j’ai vu ce serait une histoire de fréquence de la ram que je dois configurer en 400MHZ avec un 4/4/4/12 et 2.100V Mais c’est du charabia pour moi.

Voila des captures CPUZ

[http://images4.hiboox.com/images/0108/2e251aea5c2240f655642bb3aa5f3b68.jpg[/img][/url] http://images1.hiboox.com/images/0108/3b376a30a4710532dedfa4f224478462.jpg [url=http://www.hiboox.fr/go/images/informatique/ram2,b1cc79d2d53046049db4b10d5ff17c2b.jpg.html][img]http://images4.hiboox.com/images/0108/b1cc79d2d53046049db4b10d5ff17c2b.jpg](http://www.hiboox.fr/go/images/informatique/cpu,2e251aea5c2240f655642bb3aa5f3b68.jpg.html)

Je ne comprend pas encore quand les Bluescreen se déclenchent mais c’est très désagréable ! Ceci dit, une foi que le pc à redémarer j’ai un message de windows qui me dit je ne sais quoi (j’essayerai de vous le joindre).

Merci d’avance et bonne soirée.

Antoine

:hello:

Désactive le redémarrage automatique comme ça tu pourra voir ce que le blue screen à à nous dire :oui:

Pour info, c’est:

Clic droit sur “ordinateur” -> “propriétés” -> “paramètres système avancés” -> dans “Démarrage et récupération” -> Paramètres -> dans “Défaillance du système” -> Décocher la case “Redémarrer automatiquement” et tu valide.

Au prochain blue screen, donne nous les infos présentes

Code erreur et nom du fichier en cause (xxxxxxxxxxxx.SYS)

:jap:

Alim + marque ?

Sinon pour ta ram, va dans le BIOS et règle tout simplement le voltage de la mémoire sur 2.100 V
le reste (timings et fréquence semblent bons au vu du screen de Cpu-z)


[quote="kyosho62"] Alim + marque ? [/quote]

Exact, y a ça aussi :wink:

Alim VX450w Corsaire.

Je désactive le démarrage automatique et dès que ça bug jvous dis tout ça !

On peut exclure le problème d’alim alors :oui:

Ok

:jap:

Bonsoir,

Je rajouterai que j’ai des problèmes avec “seperfetch” qui cesse de fonctionner. Voila le détail du message :

Signature du problème :
Nom d’événement de problème: APPCRASH
Application Name: svchost.exe_SysMain
Application Version: 6.0.6001.18000
Application Timestamp: 47918b89
Fault Module Name: sysmain.dll
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a770
Exception Code: c0000005
Exception Offset: 00008137
Version du système: 6.0.6001.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Lire notre déclaration de confidentialité :
go.microsoft.com…

Toujours lié à la ram vous croyez ?

Je n’ai pas encore eu de bluescreen, donc en attendant…

Bonsoir,

Voila, le bleuscreen a réapparut ! J’étais en train de décompresser un gros fichier et “bam” !!!

J’ai pu noter ce qu’il y aviat sur l’écran bleu :

Je sais pas si ça vous dit quelque chose… moi non xD

Je suis allé voir dans le bios j’ai configuré ma ram comme ceci

Cas latency time 4 (au lieu de 5)
trcd 4 (au lieu de 5)
trp 4 (au lieu de 5)
tras 12 (au lieu de 15)

Et régler ma ram à 2.100V au lieu de 1.800.