Forum Clubic

Probleme de blocage sur reparation win xp - ca bloque sur la recherche de peripherik

bonjour a tous
suite a une reparation de windows : ( reparer sur une version existante ) avec une copie sp2 legale pour un probleme mineur, le processus de reparation se bloque a chaque redemarrage au meme moment de l’initialisation des periphriques !
J’ai debranché tout, j’ai retire les cartes d’extension ,sauf la graphique :slight_smile: mais rien n’y fait , ca bloque toujours !
J’ai fini par reinstallé XP a coté, ( c’est la dessus que je vous ecrit ) installation sans aucun probleme mais lorsue je veux reprendre mon 1er windows, meme musique, ca s’arrete toujours sur les perifs .
ma question est : comment empecher windows de detecter mes perifs sachant que je n’ai pas d’action sur cette reparation puisqu’elle se fait systematiquement lorsque je choisis la 1er install de windows petit b :peut supprimer cette action automatique ?
j’ai peur de pas etre tres clair mais merci de votre aide neanmoins :jap:

j’ai avancé un peu, en fait le processus se bloque sur un logiciel : Delrina fax pro 10 .
ma question reste entiere, je ne sais pas comment resoudre se conflit, c’est a dire demarrer normalement ou comment virer delrina fax pour supprimer ce conflit ?
merci

Pas beaucoup d’idées pour l’instant.

Comment tu sais que ça bloque sur ce logiciel ? Ca peut nous donner une direction.

Bonjour,

Delrina a peut-être besoin de services Fax qui ont besoin d’être réinstallés.
Une petite vérification:

  • ouvrir Panneau de configuration
  • Ajout/Suppression de programmes
  • bouton Ajouter ou supprimer des composants windows
    -> services de télécopie

Regarde si la petite croix située en face de ‘Services de télécopie’ est cochée , sinon, coche-la, ce qui réinstallera le service de Fax

Voilà . Pas sûr néanmoins que ça vienne de là.

oui, mon probleme c’est que je ne rentre pas dans ce XP là , chaque fois que je selectionne ce windows au multi boot, j’ai un redemarrage de l’installation qui finit par bloquer sur ce logiciel .( et donc, j’ai installé un 2eme windows a coté d’ou le multi boot )
Je le sais parce que c’est le dernier *.log qui est crée avant que je redemarre la machine suite au plantage . Et donc je n’ai pas acces au panneau de conf, ni au fichiers registre ; je peux ouvrir une console de recup mais je ne sais pas quoi y faire . j’ai desactivé ( disable ) le gestionnaire de fax, mais idem => plantage !
je ne sais pas comment empecher le redemarrage systematique de l’installation, ca n’apparait pas dans le multiboot et je ne sais pas sur quel fichier intervenir pour demarrer normalement windows
si quelqu’un a une idee, merci :jap:

Si j’ai bien compris, tu voudrais maintenant démarrer sur le bon Windows.

Ceci est gégé par un fichier: boot.ini , situé sur C:\

  • BOOT.ini est un fichier de type Système et Caché, situé à la racine du disque dur.
  • Pour le voir via l’explorateur :
    il faut afficher les fichiers cachés et systeme ( outils, option des dossiers, affichage)

Tu peux le consulter avec un simple éditeur de texte.
Dans le fichier, tu verras ce grenre de lignes:

Exemple d’un fichier Boot.ini :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
<éventuellement ici une autre ligne >

Il y a 2 sections:
[boot loader]
[color=blue][operating system]
[/color]
-> tu supprimes la/les lignes de la section ‘operating system’ qui ne te conviennent pas.
et tu vérifies bien que la ligne ‘defaut=’ pointe bien sur quelque chose de la section ‘operating system’, sinon, tu ne pourras pas booter.

attention
pour bien différencier les sessions XP, et ne pas supprimer la mauvaise , change au besoin les descriptifs ( Windows XP en Windows XP 1 , par exemple, et l’autre Windows XP en Windows XP 2 ), et relancer le PC pour voir à quoi ça correspond

oui j’ai bien compris et j’ai verifier mais dans le boot ini je retrouve mes 2 windows : l’ancien et celui que je viens d’installer, mais sur les options de l’ancien ( qui redemarre toujours en reparation ) il n’y a pas d’option justement que je puisse modifier pour un demarrage normal .
Comment forcer ce demarrage normal sur ce windows ?

là, tu poses une colle; je ne comprends pas pourquoi il part toujours en réparation.

qu’est-ce qu’il y a dans la ligne de boot.ini ?

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINXP
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINXP=“Microsoft Windows XP Professionnel” /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP Professionnel” /noexecute=optin /fastdetect
voili voilou, donc winXP c’est ma nouvelle installation qui fonctionne et windows, c’est l’autre :wink: ( celui qui ce reinstalle toujours )

je ne vois pas.
Une solution serait peut-être de forcer le démarrage sans échec du windows nommé ‘WINDOWS’ dans la 2eme ligne des Operatings System en y ajoutant une option supplémentaire: /SAFEBOOT

Les options supplémentaires :
http://www.zebulon.fr/articles/msconfig.php
rubrique: onglet boot.ini

Néanmoins, je précise que c’est juste une idée: je ne l’ai jamais fait ,donc je ne sais pas si ça fonctionne

Si ça passe, tu seras alors en sans échec et pourras (peut-être) désinstaller Delrina

Tes deux Windows sont installés sur la mêm partition ?

Salut à toi :wink:

Effectivement, j’avais aussi remarqué mais Fromage_qui-sens_pas_bon dit que le second XP fonctionne quand même
Il me semblait que ce n’ était pas recommandé pourtant :whistle:
Que faut-il en penser , d’autant que le probleme est apparu avant cette seconde installation ?

desole j’etais occupe ailleurs :ane:
et oui, mes deux windows sont sur la meme partition ! en fait lorsque mon 1er windows est devenu inaccessible, j’ai essayé d’installé windows dans un autre repertoire en desespoir de cause et pour pouvoir intervenir sur ma 1er installation : et effectivement windows s’est installé sans probleme et cohabite avec ma version “instable” .
Du coup j’en suis à reinstaller mes programmes mais comme les dossiers systeme sont identiques (programmes files, docs et settings, etc … ) et bin, j’ai pas mal de softs qui fonctionnent sans reinstall :slight_smile:
bon j’ai toujours pas trouvé de reponse au redemarrage de l’install, mais je pense que je vais abondonner et utiliser mon “nouveau” windows .
En tout cas merci a tous et si par hasard, qlqu’un a une idée ou une solution, et bé je suis preneur :smiley:

Salut à tous, :hello:

Je sais bien que ce sujet date d’il y a 10 mois, mais j’ai le même problème depuis une semaine et je n’arrive pas à trouver de l’aide sur le Net… :frowning:

J’ai installé le SP2 sur mon WinXP SP1, mais ça c’est mal passé (plantage du soft d’installation du SP2).
J’ai alors tenté une réparation de WinXP avec mon CD officiel de Windows contenant le SP1.

Depuis, à chaque fois que je boote, l’installation se relance et bloque systématiquement sur l’installation des périphériques (comme Fromage_ki_pue…).
J’ai donc installé une autre instance de WinXP SP1 sur une partition vierge du même disque dur, mais ça ne résoud pas mon problème avec le premier XP. :frowning:

Si Fromage_ki_pue ou quelqu’un d’autre à une idée, elle serait la bienvenue. :slight_smile:
Merci d’avance.