Forum Clubic

Problème de batterie - Sur ordi Asus A2C/S

Alors que mon pc n’a même pas un an et que la batterie fonctionnait très bien jusque là (logique quoi), depuis une coupure d’electricité, le voyant de la batterie clignote rouge au lieu de rester vert. Quand je vais dans les options d’alimentation, le dessin de la batterie est rayé d’une croix rouge et il est indiqué qu’elle est chargée à 0 pourcent alors même qu’elle est branchée sur le courant alternatif… Et bien sur, quand je débranche le pc du courant, il s’éteint immédiatement…

Est-il possible que ce probleme soit du à un mauvais réglage du pc ou à la batterie qui serait mal mise ou je sais pas ?? Ou bien est-ce obligatoirement que la batterie est foutue et que je dois investir… ??

Merci d’avance :hello:

Même en l’enlevant et la remettant, cela le fait encore ?

oui ça ne change rien. La lumière de la batterie clignote toujours en rouge. Il n’y a pas un moyen de la tester via un programme ou de voir si ce n’est pas qqch dans le pc qui bug ? Si je pouvais éviter de contacter le SAV asus ça m’arrangerait beaucoup :smiley:

J’espere que t’a batterie n’est pas morte suite au choc electrique :confused:

et ya une solution pour le savoir ? Tout en sachant que j’ai pas d’autres batteries pour tester

Ton PC fonctionne quand tu enleve la batterie et que tu le branche sur secteur ?

oui branché sur le secteur sans batterie il fonctionne normalement, jsuis pas sure que ce soit bon signe :confused:

Mouais a mon avis ta batterie est morte :confused:

Tu peux toujours essayer d’aller dans un magasin pour qu’il la test :confused:

ok je vais tester ça et puis Vive le SAV ensuite, je vais profiter de la garantie Asus :sol:

merchi pour votre aide :jap:

De rien :wink: