Forum Clubic

Problème de avec le wifi de ma livebox

Bonjour tout le monde,
Depuis peu, je suis chez Mobistar ADSL (Belgique) et tout marche parfaitement. J’ai deux ordinateurs fixes connectés sur internet par une connection LAN et il n’y a aucun problème. Par contre, quand je veux connecter mon ordinateur portable sur le wifi, le problème surgit. Le pc trouve le wifi, j’ai la bonne clé WEP, mais quand il cherche à se connecter dessus, c’est impossible. De un, il prend beaucoup trop de temps à essayer d’avoir une connection (avec le wifi d’un ami, il se connecte directement dessus, donc je crois que ce n’est pas très normale). De deux, après un sacré bout de temps, il me propose de réessayer. Le portable étant sous Ubuntu, je me demande si c’est à cause de linux ou à cause de la livebox. C’est la première fois depuis longtemps que je rencontre un problème avec linux, donc ce n’est peut-être pas linux…

Quelqu’un saurait m’aider ?
Merci d’avance :slight_smile: ,

Nyratas.
Edité le 10/12/2008 à 13:14

up ? :frowning:

sur ta livebox, as tu appuyer sur le bouton “association” ?
Il n’y as pas de filtrage MAC d’activé ?
avait tu auparavant une connection wifi avc Ubuntu ?

A priori, je ne vois aucun bouton sur la livebox, j’ai cherché de tous les côtés, mais il n’y a que des entrées de cables…
Sinon, pour le wifi, oui j’ai déjà eu une connection wifi avec ubuntu, mais malheureusement pas avec mon wifi :stuck_out_tongue:
Côté filtrage MAC, je n’ai rien trouvé qui parlait de filtrage MAC dans toute la configuration de ma livebox. Cas désespéré ?
En tout cas merci pour ta réponse :slight_smile:

Nyratas.