Forum Clubic

Problème DDur

Bonjour,

Voila je dispose de deux disque dur , sur le premier , un RaptorX 10 000 tr/min de 150 go j’ai mis vista 64 , j’utilise ce DD pour le jeu .
Sur le deuxième un seagate 500go j’ai mis vista 32 bits . Sur ce dernier je fais un peu tout , multimédia , partage de fichier etc…
Jusqu’a présent je n’avais aucun soucis , a chaque démarrage j’avais une invite de commande qui me proposé de choisir quel DD booter .
Hier soir j’ai décidé de formater mon DD Raptor pour réinstaller vista au propre . J’ai donc formater / installer une nouvelle fois vista , première chose qui m’intrigue a chaque démarrage je ne suis plus invité a choisir sur quel DD booter , il boot automatiquement sur le raptorX avec vista 64 fraichement installé .
Je ne me suis pas découragé , j’ai redémarre le PC puis appuyé sur F12 ( sur ma gygabite sa permet de choisir sur quoi booter ) . J’ai choisi mon deuxième DD est la , au surprise , un message m’indique " boot failure …; etc …" . Je ne comprend pas pourquoi . Je suis retourner sous windows ( sur ma partition vista 64 ) je suis allé dans les option d’administration ( truc dans le genre ) j’ai fais un clique droit sur mon DD numéro 2 et j’ai vu que je pouvais cliquer sur " activer … " . Je me suis cru sauvé mais quenéni le problème persiste sauf que maintenant j’ai un nouveau message qui me dis que "BOOTmgr absent " et qui me propose de faire un ctrl+alt+suppr pour redémarre .
Je suis allé faire un tour dans le bios et dans l’onglet integrate périphérique ( un truc comme ça ) . J’ai vu que mon DD raptor X était sur la ligne Ide O en slave . ( bizarre non ? ) et que mon deuxieme DD était sur la ligne IDE1 ( ou 2 ) en Master .
Bref , pourquoi je n’arrive plus a booter sur mon deuxième DD depuis que j’ai formaté le 1er ?
Pourquoi et est’il normal que mon Raptor soit en slave ?

Merci par avance ,

PS : Mes DD sont relié en Sata je crois ( les petits cable et non pas les grosses nappes .
Edité le 29/08/2009 à 23:35

up

Bon j’ai réussi a m’en sortir , merci cluclu ? ou pas .