Forum Clubic

Problème DD SATA

Bonjour a tous.
Je viens d’acheter un disque dur SATA ( WD Caviar SE 500Go) et je rencontre quelque problème avec.
je l’ai branché a mon PC(correctement je pense) et la j’ai le droit a plusieurs situation:
Soit le disque dur n’est pas du tout reconnu (ni par le BIOS ni par Vista): il commence a tourner puis s’arrète au bout de quelque seconde.
Soit il est reconnu par le BIOS mais la il m’est impossible de démarer windows (installé sur un autre disque dur en IDE) correctement: le démarage prend un temps fou (au moins 20-30minute) et windows fini par planter.
Et si j’essai d’installé widows vista directement dessus c’est pareil l’instalation met au moin 20 minute a démarer et finit par planté. (quand j’essai d’installé XP l’instalation plante quand je met: “formater le disque” avant l’instalation).
J’ai essayé différent cable de connection et sur les différents port SATA de ma carte mère mais ca ne change rien.

Je ne peux malheuresement pas testé mon DD sur un autre PC car les personnes que je connais ayant une carte mère compatible SATA sont en vacances.

J’espère que vous pouvez m’aider je me tiens a votre disposition pour toutes questions suplémetaires.
merci d’avance

As tu essayer de changer de port SATA ou le cable ???

Sinon, c’est peut etre un defaut du disque, renvoi le, il est peut etre defectueux

oui j’ai déja essayé mais malheuresement j’ai toujours le meme problème

salut

tu l’a bien déclaré en non raid (ide, pata ou ahci) dans le bios du chip sata ?

si oui, faut le checker en longueur avec le soft du constructeur.

et si tu le hotplug dans windows, ça donne quoi ?