Forum Clubic

Problème DD lors du démarrage

Bonjour,

Suite à la récupération d’un ordinateur, j’ai voulu installer un ancien DD. Ce dernier est un DD ATA de marque Maxtor. Avant, ordinateur tournait avec un DD SATA. J’ai donc, après installation du DD avec des nappes IDE sur la carte mère (IDE0) effectué les changements nécessaires dans le BIOS afin de prendre en compte ce changement.

Il détecte bien le DD lors du démarage, mais un message me demande comment je souhaite lancer windows (mode sans échec, normalement, dernière config…). Quelque soit le mode choisi, il redémarre en inspectant la mémoire etc et revient a ce message.

Je ne vois pas d’où provient l’erreur. Le lecteur de DVD est placer en boot premier, puis arrive le HD.

La carte mère est la suivante : msi n1996

Voilà, vous remerciant par avance,

Faut réinstaller windows.

Pourquoi, il fonctionne très bien sous l’autre pc ?
En quoi window est un problème sur un plan technique ?

Merci pour vos réponses

Quand tu installes Windows il prend en compte l’ensemble du matériel présent :wink: de plus les pilotes installés dans ce Windows (celui du dd IDE) ne sont pas ceux de ton pc actuel :neutre:

Ok, merci pour vos réponses. Je ne le savait pas. Je sais ce qu’il me reste à faire ^^.
Bonne fin de journée.

Bonsoir à toutes à et tous,

Je me permets de continuer ce post, suite à un soucis de formatage. Dans le BIOS, j’ai bien le CD-Rom en first device boot et le HD en second. Néanmoins, aucun démarrage n’est effectué à partir du CD rom. J’ai fait le test avec un exécutable xp (CD) et un seven (DVD).

Une aide serait la bienvenue, d’autant plus que d’habitude ca fonctionne bien. Je ne vois pas d’où provient le soucis.

Voilà, vous remerciant par avance,