Forum Clubic

Problème d'artefact et Critical Error

Bonsoir à tous,

Je poste ici car j’ai, depuis peu, énormément de bugs divers qui s’accumulent et qui (je pense) sont liés.

Tout d’abord, j’ai un soucis d’affichage très génant dans tous les jeux vidéos . Exemple en image :
http://nsa05.casimages.com/img/2009/03/04/mini_090304061709834572.jpg

Ensuite, lorsque je lance un jeu en particulier (Aion), j’obtiens ce message :
http://nsa05.casimages.com/img/2009/03/04/mini_090304062029467644.jpg

Je n’ai jamais vu cela auparavant… Ensuite il m’ouvre SendLogClient avec un rapport (que je ne peux pas copier évidement…).

J’avais aussi un problème de reboot intempestif, écran bleu etc… mais qui maintenant semble avoir disparu (apparemment une Ram était défectueuse)

Voila les manip que j’ai faites jusqu’a maintenant :

  • Changé toutes mes RAM
  • Changé d’alim (pour une 500W, et bizzarement y’avais encore plus de soucis)
  • Téléchargé d’autres drivers pour ma CG

Le remplacement de mes ancienne RAM a été apparement bénéfique, puisque je n’ai plus de pb de reboot, et pendant environ 24h je n’avais plus aucun soucis.
Et petit à petit, les problèmes d’affichages réapparaissent, et à cela s’ajoute des erreurs incompréhensibles… (pour moi)

Voila ma config :
Asus P5Q (neuve, acheté il y a 4 jours)
E8400 (pareil)
Radeon X1950
2 x 1Go de RAM DDR2 (Corsair)

Je précise que ces bugs était présent avant mon changement de carte mère et de proc…
J’espère que vous pourrez m’aider ! :wink:

Merci d’avance =)
Bonne soirée.
Edité le 04/03/2009 à 19:23

Salut !
Lorsque tu as changé ton matériel (CM, CPU…) as tu pensé à formater ton PC ??
Si non, je pense que ça doit venir de là.

Salut :wink:

Oui je bien formater mon PC.
Merci quand même de ta réponse =)

PS : Pourquoi ça me met “Résolu” ???
Edité le 04/03/2009 à 19:03