Forum Clubic

Problème d'affichage sur écran de portable

Bonjour à tous, voilà j’ai un ordinateur portable depuis presque 1 an et il a toujours bien fonctionné, mais hier soir j’ai enfin installé le wifi sur mon portable et dans la soirée l’écran a commencé à avoir quelques ratés, je m’explique, je naviguais tranquillement sur mon ordi quand subitement des lignes vertes sont apparus sur mon écran provoquant des bugs d’affichage assez gênant, j’ai essayé plusieur manips pour essayer de m’en débarasser mais rien a faire elles persistent, je décide donc d’éteindre mon ordi et d’attendre le lendemain pour m’y remettre. Le matin même j’allume mon ordi et la les lignes ont disparues, j’ai donc pensé à un bug passager mais dans la journée ces mêmes lignes sont revenues a la charge, j’ai retenté de m’en débarasser mais sans résultat j’ai donc éteint mon pc en attendant et en le rallumant dans l’après midi elles avaient disparues mais la bonne surprise a été de courte durée puisqu’elles sont revenues encore et encore.
Si quelqu’un à déja rencontré ce genre de problème et a réussi a s’en débarasser je lui serais très reconnaissant de me faire parvenir sa solution, en espérant que je ne soit pas obliger de changer d’ordi… :frowning:

En attente de réponses je vous remercie d’avance.
Cordialement.

J’ai eu un probleme similaire sur mon portable de 4 mois. D’un coup les couleurs de l’ecran se degradaient et j’avais des lignes qui defilaient. Le phenomene disparaissait en bougeant l’ecran. J’en ai deduit que c’est un faux contact dans les charnieres. En ce moment il est au SAV. Je croise les doigts.

Je vais essayer de voir si en effet il n’y a pas un faux contact, peut être qu’il a pris un mauvais coups pendant un transport… sinon je m’en réfèrerais à des pro.
Merci pour votre réponse :slight_smile: