Forum Clubic

Problème d'affichage. résolu

Bonjour,

J’ai un problème d’affichage avec mon ordinateur. En l’allumant, j’ai un problème avec les couleurs; la résolution s’est mise au minimale; et les couleurs sont passées à 4 bits. Le problème a commencé dès que j’ai allumé le pc.

Je ne pense pas que ce soit l’écran?

windows vista
asus 9800 GT pour la carte graphique

Merci d’avance.
Edité le 24/08/2012 à 23:31

J’ai fait des photos de mon écran (à l’ancienne) pour que ce soit plus clair.
les liens

www.hiboox.fr…
www.hiboox.fr…
www.hiboox.fr…
www.hiboox.fr…

Carte graphique hs :confused:

c’est ce que je craignais :frowning: .Ca ne peut pas être du aux drivers?

Le pilote non.

Je suppose que l’écran est comme ça dès l’allumage du pc?
Edité le 22/08/2012 à 14:45

oui

Carte graphique qui est hs malheureusement.

ok merci beaucoup:)

La carte mere est clean j’imagine?

La carte mère n’a “en général” rien a voir avec ce type de soucis.

Attends d’autres avis, mais pour moi c’est la carte graphique.

Le ventilo de la carte tourne?

oui ça tourne. J’ai fait la poussiere dans le ventillateur principal qd j’ai vu qu’il y avait un probleme. Vu la Quantité de poussiere que j’ai enlevé ça m’etonne qu’à moitier. Par contre ce qui m’intrigue c’est que le pc était froid, je venais de l’allumé
er la 1ere fois que j’ai eu le soucis.
Dès le demarrage probleme d’affichage.
Je redemarre. Plus de soucis jusqu’à ce que j’arrive sur le bureau. Et la rebelotte.
Depuis, à chaque fois que j’allume l’affichage n’est pas bon.

En général ce genre de symptome, ça arrive d’un coup malheureusement :confused:

Sinon, il y a quoi comme alim dans ce pc?

ANTEC NeoPower 550. (550 Watt).

C’est du bon, pas de soucis :jap:

ok merci beaucoup pour les info.
J’vais attendre un peu pour voir si j’ai d’autres avis mais je pense pas. Sinon va pour le magasin.

Ce que tu peux tester aussi, c’est de prendre la carte et la montée dans un autre pc.

Si ça fait pareil, sav.

J’ai ramené le PC en réparation :). Merci pour tes réponses.


Résolu (je trouve pas ou cliquer)

Tu édites ton premier post et tu mets résolu (normalement ça devrait le faire).

Pour le savoir commun la carte graphique était hs :slight_smile:
A mon avis la chaleur des derniers temps et la quantité de poussiere que j’ai trouvé dans le ventilateur principal n’ont pas aidé.
Ce qu’il faut retenir : dépoussiérer plus souvent ^^.