Forum Clubic

Probleme d'affichage nvidia 7900gs delldimension9150

j’ ai un dell dimension 9150 avec une nvidia 7900gs , l’image n’ arrete pas ( de façon alleatoire ) de s’ etteindre et de s’ allumer ( l’ ecran lui reste sous tension ) .toutes les personnes contactées à ce sujet ont fait choux blanc .
besoin d’ une aide urgente merci.
ps: j’ essayé tout les pilotes dispo sans succés

:hello:

Tu as essayé de brancher ton écran sur un autre pc?

et de vérifier les temperature de ta carte ainsi que les tension de ton pc?

bonjour , le taux de rafraichissement est de 60 HZ (valeur maxi accepté par l’ ecran )
le probléme se pose egalement quand un autre moniteur est branché sur le pc .
j’ ai réhinstallé le pilote d’ origine et pas de changement ( pilote certifié par lnvidia et par dell ) , sans parler des pilotes certificés de nvidia .
je suis en PCI express et l’ ordi est dépoussiéré
quand je lance les tests pc ils sont tous ok , mais si le probléme vient d’ une piéce et comme il est alléatoire est-ce-que ses tests sont fiables ?

Tu as ce problème d’écran qui s’allume et s’éteint en permanence?

Uniquement sous Windows ou sous des applications 3d ou tu as la même chose lors des écrans Bios?

BONJOUR , c’ est tout à fait aléatoire et quand je regarde la tele sur le pc " pour l’ instant " il n’ y a aucun probléme:@

il faut determiner si le probleme viens de la tour ou de l ecran, apres ca on avise,
si cest lecran , ben faut le changer ou le reparer
si cest la pas l ecran, cest peut etre un probleme d alim, de compatibilté ou je ne sais encore

le probleme a ete un mixte des solutions et pistes données si decue . j’ avais un probleme de surchauffe du bloc alim d’ origine aprés son remplacement il a retrouvé une seconde jeunesse
merci à tous