Forum Clubic

Problème d'affichage écran HD

Bonjour à tous,
J’ai deux petits soucis. Le problème intervient lorsque je me branche à ma télé HD (la PS3 passe niquel en 1080p donc en théorie, la résolution devrait être de 1920x1080) à mon PC (CG: GTX460, résolution: 1280x1024).

Tout d’abord, un problème mineur mais très embêtant : Mes icônes se retrouvent désordonnées une fois l’affichage passé sur la télé… (pour vous donner une comparaison : Avant[/url]/[url=http://nsa20.casimages.com/img/2011/05/28/110528083541883327.png]Après)
Il se trouve que c’est vraiment très ennuyant de devoir remettre les icônes en place à chaque fois que je passe sur la télé pour regarder un film ou autre… Donc, si quelqu’un a une solution, je suis preneur (à mon avis, le problème vient de la différence de résolution).

Ensuite, un problème de résolution d’écran…
Lorsque je passe sur la télé, si la résolution soit disant envoyée par la CG est de 1920x1080, je ne vois pas tout le bureau (comme si sa zoomai) et c’est pas très nette. Du coup, je me rabat sur du 1768x992 (ouais, c’est chelou, je sais ^^) et j’ai des petites bandes noir autour du bureau (résolution trop petite, donc. Mais c’est la seul juste en dessous de 1920x1080 avec l’outil de windows). Je voudrais donc savoir comment avoir un écran nette (comme avec la PS3 quoi.) et à la bonne résolution… Avec l’outil de Nvidia, c’est pareil.
A part dans les basses résolutions (720p~~) c’est plus nette mais on voit pas tout le bureau… même avec une résolution inférieure à mon écran de PC (comme par exemple en 1280x720).
Or je ne vois plus trop d’où peut provenir le problème… D’autant plus que certains jeux (presque tous en fait), s’ils sont lancées en plein écran, remplissent tout l’écran (même s’il y ait des bordures noir). Donc bon, a part un caprice de Windaube, je vois pas trop.

En espérant avoir été assez clair ! :slight_smile:
Merci d’avance,

Bastienre4
Edité le 28/05/2011 à 21:28

Concernant tes icones, leur déplacement est directement lié au fait que tu changes la résolution vers une plus petite. Le fait de rétablir ta résolution ensuite ne les redéplacera pas à leur position d’origine. Ca n’a donc pas à voir directement avec ton problème, et il n’y a pas grand chose à faire.

Concernant la sortie vers ta TV, ca fait un moment que je n’ai pas possédé de carte nvidia, mais sur une ati, il y a des configs de sortie spécifique HDTV 1080p /720p. N’y a-t-il pas un équivalent ?

Alors déjà merci d’avoir répondu.
Pour le premier problème, n’y a-t-il un pas un logiciel qui permettrait de ‘sauvegarder’ la position des icones et de les remettre en place?
Ensuite, dans le panneau de config Nvidia, j’ai effectivement tout une série de résolution avec, devant les résolutions, indiqué si c’est du 720p ou 1080p… Mais sa ne change rien (c’est comme ça que je fessai)
Message edité le 29/05/2011 à 18:22

Aussi, je viens de penser: le problème peut peut-être venir du fait que la sortie HDMI de la CG est en mini-HDMI et que du coup, je passe avec un adaptateur fourni par la CG pour passer du miniHDMI à l’HDMI normal.
Ou encore, le cable HDMI est en 1.3 (contrairement au cable de la ps3).