Forum Clubic

Problème d'affichage des sites en .xml

Salut

J’ai Vista Sp1 et depuis la mise a jour, IE 7.0.6001.18000 ne veux plus afficher correctement les sites en .xml comme la page de wow europe…

Mais ça marche sur firefox…

Je penche pour un problème de plugin/activeX mais je ne trouve pas de solution…

J’ai re télécharger IE 7 et je l’ai re install mais rien (je crois que l’install n’a fait qu’une simple verif sans rien re install) et en plus j’ai pas IE dans suppression de prog (pourquoi ???)

J’ai rétablie les paramètres par défaut … mais rien
Vidé le cache, et supprime les cookies …

J’ai déactivé les plug et activX …la IE me signale qu’il faut réactiver un contole / plugin… je reactive mais rien…

J’ai re instal le control flash (car je crois que Wow en a besoin) mais rien …

Bref je suis perplexe … et je comprend pas ou répondre au problème…

Merci pour l’aide

Ps : je passe que le soire … y a pas clubic au buro depuis la mise en place qu’un filtre d’entreprise …

Avant le sp1 tout allez bien … non ?

pourquoi se jeter sur ce sp1 qui n’est pas finaliser (malgre l’appellation sp1 finale)…

desinstaller ce sp1… et attendre… les prochains correctifs du sp1… l’histoire ce repete on a eu les memes prob avec xp sp1…

l’histoire ne fait que se repeter…

a+

tu peu donner un de tes leins pour faire des test

Salut,

Je suis pas sur que le Sp1 de Vista soit en cause si non il y aurait plus de bruit sur le forum de wow sur se point…
Et la rien, a moins que tous les joueur de wow sont sous firefox car sous firefox pas de problème avec vista sp1 et .xml…

De la je penche pour un problème activeX (flash et IE 7 ??)

De plus le SP1 de Vista même si il est pas parfait apporte plus qu’il enleve… du moins chez moi…

Avant de supprimer le SP1 de vista je préférerais desinstall IE 7et les plugin et activeX …
Commant viré le tout ??? IE et ActiveX et plugin …

Comme tu veux…

Salutations

un petit lien de ton site …

Un site en .xml …

www.wow-europe.com…

Et j’ai que le fond …et aucun encart de texte ni image , juste des X rouge…


vyger passe sur toute les question pour dire la même chose : Le SP1 final ... Blablabla.... poubelle deinstall...

www.clubic.com…

Bref toujours, pas de réponse au question…
Mais merci, non non de rien

salut

tu va dans ie
puis outil : options internet puis avancer verifie que dans securite : activer xlm… est cocher

Salut,

Je viens de regarder , s’était déjà actif…

J’ai dé-coché et re-coché … Pas de changement toujours rien…

Merci de t’ intéressé au problème

tu peu toujours essayer de reinitialiser les parametre de IE
dans outil , option avancee en bas

re…

Déjà fait mais encore sans résultat…

bon
format tout :slight_smile:

non la je seches

ou desinstall ce correctif IE 7.0.6001.18000

mais j’ai les même maj ue toi et tout fonctionne