Forum Clubic

Problème d'affichage décalé

Bonjour,

Alors ça fait un bout de temps que j’ai un problème avec mon écran Acer X223w.
Quand je suis en résolution 1680*1050, l’image est décalée d’environs 10 15 cm sur la gauche, ce qui fait par exemple que je ne peux pas voir le “menu démarrer” et tous ce qui se trouve sur la gauche dans mon bureau (à noté que c’est pareil sous les jeux), et même si j’utilise le réglage de position dans les options de l’écran à fond sur la droite, il reste quand même un décalage de 5cm.
Ce problème se manifeste aléatoirement quand j’utilise le bouton “auto” de mon écran qui est censé ajuster l’image automatiquement…et malheureusement il persiste.
J’ai parfois réussi à rétablir le problème en débranchant l’alim de l’écran…mais actuellement rien y fait, je suis donc obligé de baisser la résolution de l’écran pour avoir une image entière :’(.
Et je me demande même si il ne peut pas s’agir d’un problème de catalyst car, j’ai déjà réussi à régler le problème en remettant les paramètres de control center par défaut.

Si vous avez des idées je vous en serait très reconnaissant.
Merci d’avance.

PS : Ma config :
Système d’exploitation : Windows 7 (x64) (ça me le faisait aussi sur Xp)
Processeur : Intel Mobile Core 2 Duo P8700
Mémoire physique totale : 4096 Mo, Type: DDR2, @399.0MHz
Carte Graphique : ATI Mobility Radeon HD 4650 (ça me le faisait aussi avec une HD2900)
Avec Catalyst 10.5 (ça me le faisait avec les anciennes versions aussi :s)
Edité le 03/10/2010 à 23:42

Tu es obligé d’être connecté en VGA?
La fréquence de rafraichissement est bien de 60Hz?

Si ça le fait avec une autre CG alors le problème vient sans doute de l’écran ou du câble.

+1000

Oui il n’y a qu’un port vga sur l’écran :’(
Sinon je suis bien en 60 Hz

Et le problème ne vient pas du cable, puisque j’ai déjà fait le test :frowning:

Bon bah je n’ai plus qu’à changer d’écran si je comprend bien…
Il n’y a pas à dire Acer c’est de la qualité…

Bonjour à tous,

Il faut utiliser la résolution “native” de ton moniteur soit 1680 x 1050 à 60 Hz.
Chercher dans le panneau de configuration Ati (Catalist Center), il doit y avoir des options de décalage de l’affichage.

Lire également le manuel du moniteur pour voir les options de l’OSD.

Je viens d’aller voir plus profondément, dans le Control center :
Mon écran était réglé en EDID (Extended Display Identification Data) ce qui lui atribuait une résolution max de 19201200 et un rafraichissement de 75Hz. J’ai donc désactivé cette option pour mettre en 16801050 et 60Hz, mais ça n’a rien changé.
C’est là que j’ai vu qu’il y avait un petit onglet “réglages” du moniteur (décidément j’aime vraiment pas la nouvelle interface du Control center…) ou on peut régler la Synchronisation horizontal et vertical :o !
Et par magie, en augmentant la synchronisation horizontale, mon image est revenue à la normale … Et après test effectivement de temps en temps en utilisant le bouton auto de mon écran la synchronisation horizontale du control center baisse ce qui décale mon image… Donc apparemment c’était un problème de synchronisation horizontale.
Enfin j’ai du mal à croire qu’un bouton sur mon écran puisse changer les paramètres du Catalyst control center, ça me paraît bizarre ?!?!

En tout cas merci Leminou-le-vrais ! (je n’aurais jamais pensé à aller dans cette onglet tout seul ;))
Edité le 25/09/2010 à 14:02