Forum Clubic

Problème d'affichage avec une carte graphique Gigabyte GeForce 9800 GTX+

Depuis que j’ai branché et installé ma carte graph j’ai des problèmes d’affichages avec TOUS les jeux que j’ai essayés (Crysis, Crysis warhead, Farcry2, Two worlds, NFS Prostreet). L’affichage bug je vois des carrés de couleur gris, noir, blanc, ou en rvb uniquement de 1cm de côté environ ou alors mon pc redémarre.
J’ai vérifié si l’allimentation de la cg était suffisante et apparemment oui, tout les cables sont bien branché.
Merci pour vos réponses.

cg: Gigabyte GeForce 9800 GTX+ avec 1Go de mém.
site du constructeur: www.gigabyte.fr…

Les drivers sont-ils à jour? Tu as essayé de mettre la carte sur un autre pc? Est-ce que ça fait ça que avec les jeux?

oui les drivers sont a jour et malheureusement je n’ai pas encore pus l’essayer sur un autre pc, je devrais pouvoir le faire ce soir ou demain matin et oui ca me le fait que avec les jeux :frowning:
Edité le 15/11/2008 à 16:21

carte overcloker deja?

quand tu desinstalle les drivers passe tu un coup de ccleaner avant de mettre les nouveaux?

non la carte n’est pas overclokée et non j’ai pas passé un coup de ccleaner avant de mettre les nouveaux drivers, je vais de ce pas essayer en lancant ccleaner et en remettant les driver.

j’ai essayé avec ccleaner ça ne change rien :frowning:

Quelle alimentation?

Une alim Seasonic (la S12) 600W qui délivre du 30 A alors que la cg en demande 24 donc de ce coté elle est pas sous-allimenté
Edité le 16/11/2008 à 11:21

Il y a des chances que ce soit la carte qui soit défectueuse. Essaye la sur un autre PC, tu devrais être fixé.

c’est ce que j’allais essayer de faire la, j’ai lancé un test de nvidia pr les pilotes et ils sont bien a jour: www.monsterup.com…

je vais essayer avec l’ordi de mon frere si enfin il veut bien, je vous dit a cette aprem surement, et bonne ap, merci pour vos aides.

J’ai essayé la cg sur l’ordi de mon frere et ça fait pareil qu sur le mien :frowning:

Cela peut-il venir de la carte mere ? C’est une Asus p5b deluxe wifi/ap, pb de compatibilité ?

si cela fait pareil sur le pc de ton frere c’est que la CG est pas bonne

aie, mais ca peut quand meme venir d’une imcopatibilité avec la cm ? étant donné qu’il a la même que moi :s

sinon je vais essayer auprés du sav cette semaine (je suis a la fac tte la semaine donc je pourrais plus faire d’essais juska vendredi soir prochain) merci pour les réponse au pb, je vous tiens au courant. +++

as oui si il a la même c’est possible
si tu l’as acheter en magasin ramene la pour qu’il la test

je l’ai acheté sur materiel. net je vais envoyé un e-mail auprés du sav pour commencé et puis ce we je la testerais sur l’ordi de ma mere elle a pas la meme cm ( j’ai pas eu le tps le we dernier ) je vous tiens au courant.

le sav de materiel.net a répondu que la cg devait etre défaillante, j’ai fais la demande de retour auprés du sav et mtn j’att la suite ^^ merci pour votre aide.

de rien merci de nous avoir tenue au courant

Bonsoir, la cg est bien défaillante et j’ai recu la nouvelle, elle marche impec =) donc pb “résolu” merci a tous ceux qui ont donné leur avis et pour leur suggestion, à jamais j’espere lol sinon ca voudrais dire que j’ai encore des pbs ^^ encore merci ++++

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:slight_smile: