Forum Clubic

Problème d'affichage assez déroutant

Bonjour,

J’ai l’habitude de laisser mon PC encoder ou calculer diverses choses toute la journée donc j’éteins l’écran quand je ne suis pas là.

Depuis 2 jours lorsque je rallume l’écran sur une période de 10 secondes l’écran affiche alternativement et de façon non régulière l’image du bureau et une image noire mais après il n’y a plus de problème.

Auparavant l’écran affichait l’image du bureau et c’est tout.

J’ai installé les derniers drivers 175.19.

J’ai essayé les 2 sorties numériques de ma Gforce 8800 GTX mais rien n’y fait.

L’'écran serait-il en train de tomber en panne?

config :
écran 19" viewsonic VX924 : âge 3 ans
Carte graphique : Geforce 8800 GTX Sparkle
Carte mère : P5K premium
Mémoire : Gskill 2x 1Go + 2x 512Mo
Alimentation : BeQuiet 550W

C’ est bien l’ écran…

Changer les drivers ou la sortie de ta carte graphique n’ aurait servie à rien.

Ton écran montre des signes de faiblesse ! Essaye d’ enlever, de nettoyer et de remettre le cable dans l’ écran.

C’ est peut être aussi l’ alimentation qui est mal branchée ou qui est endommagée.
Edité le 01/07/2008 à 12:03

Merci, c’est bien ce que je pensais.

J’ai oublié de précider quelque chose : la semaine dernière je jouais à UT3 et j’ai eu 2 plantage PC identiques à savoir que tout c’est bloqué, l’écran est devenu noir pendant 1minute et après l’OSD m’a indiqué “pas de signal d’entrée” puis reboot.

C’est juste après cet incident que les symptômes cités dans mon premier post sont apparus.

Vous en pensez quoi?