Forum Clubic

Probléme d'affichage, artefacts sur écran

Bonjour, j’ai un problème sur mon PC. J’ai des sortes d’artefacts qui apparaissent par moment sur l’écran. ça ressemble à des carrés pixelisés, de plusieurs couleurs.

Je poste une image pour que ce soit plus parlant.
[www.noelshack.com…[/url] ]aperçu]( [url=http://www.noelshack.com/2014-32-1407374607-capture.png)

La température de la carte graphique me semble correcte dans les jeux (48°C sur le bureau, 64°C dans les jeux full Ultra)

Quelques fois l’écran se fige, une notification s’affiche “Pilote carte vidéo de répond pas” J’ai installé la dernière version de mon pilote, mise à jour le Bios.
J’ai formaté mon pc plusieurs fois, mais le problème est toujours présent.

Je possède une config PC récente achetée mi-juillet avec une carte graphique Sapphire Trix R9280x.

Je n’arrive pas à savoir d?où sa peux venir. Est-ce que vous pouvez m’aider ? Merci !

Compte tenu qu’elle ne surchauffe pas et que tu l’as depuis très peu de temps,je pense que la carte est défectueuse,ce genre d’artefacts n’est jamais bon signe :confused:

Question températures ça me paraît quand même un peu étrange,pour comparaison j’ai une Asus R9 280X qui est 29° sur le bureau (et avec les ventilos à seulement 10%) mais 80° ingame :heink:

Ce que je veux dire c’est que si les 64° ingame sont assez normaux (le ventirad de la Tri X est efficace),se sont les 48° sur le bureau qui me semblent alors un peu anormaux…comme si le monitoring du ventirad n’était pas correct :neutre:
Edité le 09/08/2014 à 17:27

:hello:

Il y a quoi comme alimentation dans ce pc ?

J’ai une Alimentation Pure Power - BQT-L8 - 80+ Bronze 630W

Par contre j’ai remarqué que les ventilos de la carte graphique font quelques fois des sifflements dans les jeux.

Très bonne alim à priori :slight_smile:

Qu’appelles-tu des sifflements ? un bruit aigu ? ça pourrait être du coil whine :confused:

C’est bien du coil whine, c’est exactement ce qui m’arrive dans cette vidéo. Le probléme est peut etre lié.

www.youtube.com…

C’est désagréable,mais je ne pense pas que ça empêche la carte de fonctionner normalement,du moins je n’ai jamais rien lu à ce sujet :neutre:

En effet, ça n’empêche pas la carte de fonctionnée normalement.

Si ta carte mère possède plusieurs ports pci-e, essayes la carte sur un autre port.

Faudrait aussi pouvoir tester la carte dans une autre machine.

Daccord, merci de votre aide =)